Unread threads showing as having 1 new post

2»

Posts

  • IoloIolo iolo Registered User regular
    SE++ PC Games thread continues to show all posts unread for me. :(

    Lt. Iolo's First Day
    Steam profile.
    Getting started with BATTLETECH: Part 1 / Part 2
    CommunistCow
  • Undead ScottsmanUndead Scottsman Registered User regular
    Iolo wrote: »
    SE++ PC Games thread continues to show all posts unread for me. :(

    Try posting in it.

  • Undead ScottsmanUndead Scottsman Registered User regular
    Okay, I think I've figured out how do it.

    If you have a thread that's permenently marked unread,

    1. Make a post in it
    2. View the last page - This will clear out the post read but not fix the issue entirely, as it'll still think the second post is the latest post.
    3. Open the thread again by clicking on the thread title (i.e. go the the #latest), view the last page fo the thread AGAIN.
    4. Hope it works.

    Commander ZoomIologodmodeElldrenHermanoBobbleKoopahTroopahArbitraryDescriptorThawmusSatanic JesusFiendishrabbitSmrtnik
  • Inquisitor77Inquisitor77 2 x Penny Arcade Fight Club Champion A fixed point in space and timeRegistered User regular
    Okay, I think I've figured out how do it.

    If you have a thread that's permenently marked unread,

    1. Make a post in it
    2. View the last page - This will clear out the post read but not fix the issue entirely, as it'll still think the second post is the latest post.
    3. Open the thread again by clicking on the thread title (i.e. go the the #latest), view the last page fo the thread AGAIN.
    4. Hope it works.

    This fixed it for me as well.

    ElldrenCommander ZoomdennisSatanic JesusFiendishrabbitChall
  • SteelhawkSteelhawk Registered User regular
    I think it did work! Just making a post in the Star Wars discussion thread seems to have righted the unread post count for me too!

  • IoloIolo iolo Registered User regular
    That did the trick!

    Thanks to the fixers!

    Lt. Iolo's First Day
    Steam profile.
    Getting started with BATTLETECH: Part 1 / Part 2
    Commander ZoomSatanic Jesus
  • SteelhawkSteelhawk Registered User regular
    Update.... for me, simply making a post worked. The first time was on mobile. Then I checked the thread again from my work laptop. The post count was back up! But then I made another post, and the problem seems to have gone away again.

    So, I don't know if that helps anyone.... but it seems like I had to apply the "fix" on every device I check the forums on? I'll find out more when I get home this evening and check the thread from my surface pro.

  • El SkidEl Skid The frozen white northRegistered User regular
    Yeah, I was having that issue with the job thread too.

    Making a post set it to being no new posts, though the first time I clicked on the thread name it took me back to the first page.

    Going to the last page and going back and clicking on the thread name again seems to have fixed it? Bizarre...

    mrpaku wrote: »
    my name is precisionk and i'm ten tanks

    wrath God fear traitor evil
    Commander ZoomArbitraryDescriptor
  • ArbitraryDescriptorArbitraryDescriptor Registered User regular
    El Skid wrote: »
    Yeah, I was having that issue with the job thread too.

    Making a post set it to being no new posts, though the first time I clicked on the thread name it took me back to the first page.

    Going to the last page and going back and clicking on the thread name again seems to have fixed it? Bizarre...

    Just did it with the new coronavirus thread.

    Posting seemed to reset it to never having been initially viewed, at which point having to hit the last page to mark it read is normal behavior.

    Is there something like a 'viewed' property for threads separate from latest read? I wonder if the request to initially set {viewed:true} is getting lost, but {latest:1} is still being set; which causes the observed shenanigans of latest not updating, and it doesn't try to update the viewed property again until you actually post in it.

    Undead ScottsmanBullheadCommander Zoom
  • Undead ScottsmanUndead Scottsman Registered User regular
    El Skid wrote: »
    Yeah, I was having that issue with the job thread too.

    Making a post set it to being no new posts, though the first time I clicked on the thread name it took me back to the first page.

    Going to the last page and going back and clicking on the thread name again seems to have fixed it? Bizarre...

    Just did it with the new coronavirus thread.

    Posting seemed to reset it to never having been initially viewed, at which point having to hit the last page to mark it read is normal behavior.

    Is there something like a 'viewed' property for threads separate from latest read? I wonder if the request to initially set {viewed:true} is getting lost, but {latest:1} is still being set; which causes the observed shenanigans of latest not updating, and it doesn't try to update the viewed property again until you actually post in it.

    Happened to me too.

  • BullheadBullhead Registered User regular
    El Skid wrote: »
    Yeah, I was having that issue with the job thread too.

    Making a post set it to being no new posts, though the first time I clicked on the thread name it took me back to the first page.

    Going to the last page and going back and clicking on the thread name again seems to have fixed it? Bizarre...

    Just did it with the new coronavirus thread.

    Posting seemed to reset it to never having been initially viewed, at which point having to hit the last page to mark it read is normal behavior.

    Is there something like a 'viewed' property for threads separate from latest read? I wonder if the request to initially set {viewed:true} is getting lost, but {latest:1} is still being set; which causes the observed shenanigans of latest not updating, and it doesn't try to update the viewed property again until you actually post in it.

    Happened to me too.

    Yeah other threads are working fine, but the new corona one will not flag as having been read and keeps going to the 2nd post.

    steam_sig-400.png
    Shazkar ShadowstormEcho
  • NEO|PhyteNEO|Phyte They follow the stars, bound together. Strands in a braid till the end.Registered User regular
    Looks like Vanilla finally got to the ticket you put in? unread threads appear to be behaving correctly again.

    It was that somehow, from within the derelict-horror, they had learned a way to see inside an ugly, broken thing... And take away its pain.
    Warframe/Steam: NFyt
    LaOsCommander ZoomStraightziZilla360ArbitraryDescriptor
  • TomantaTomanta Registered User regular
    All of the new Corona threads in D&D are still doing this for me. This will be especially frustrating since I won't have anything to post in some to do the "fix".

    FoolOnTheHillShazkar ShadowstormEchoBullheadSaardestroyah87ExtreaminatusromanqwertyPeewiZonugalPixelated PixieEntriechCommunistCowdavidsdurionsZilla360DoctorArchm!ttensfortiskimeArteen
  • PeewiPeewi Registered User regular
    This is still happening. Some threads won't mark as read until I post in them.

    Switch: SW-6132-4331-5349 || Steam
    OneAngryPossumqwer12ElvenshaeZonugalCormacdestroyah87Bullheaddarunia106DrovekObiFett
  • BullheadBullhead Registered User regular
    Peewi wrote: »
    This is still happening. Some threads won't mark as read until I post in them.

    Still ongoing, the new general corona thread won't stay read :(

    steam_sig-400.png
    OneAngryPossumkimeDrovekMei HikariDoctorArchFremPeewiElvenshae
  • SmrtnikSmrtnik job boli zub Registered User regular
    Of my bookmarked threads, only the new one that i recently bookmarked without having posted in it yet is doing this.

    steam_sig.png
  • DJ EebsDJ Eebs Moderator mod
    If you're still having issues with this, can you please post your browser information? Could help track down the bug.

  • kimekime Queen of Blades Registered User regular
    Assuming you mean the "threads won't update last-read post" bug that people were talking about recently, and not the title where "unread threads show as having 1 new post," I'm still having this. Not in all threads, but some, such as the General Coronavirus thread that was mentioned a couple posts above.

    Doesn't matter whether I'm on desktop or mobile. Desktop is Chrome Version 81.0.4044.138 (Official Build) (64-bit). Mobile is Chrome 83.0.4103.88. Just for fun, I booted up Firefox to try (version 72.0.2 (64-bit)). Same thing.

    Battle.net ID: kime#1822
    3DS Friend Code: 3110-5393-4113
    Steam profile
  • Commander ZoomCommander Zoom Registered User regular
    Firefox here too (77.0.1 64 bit). Any new thread doesn't update last-read until I use the fix posted earlier (post in that thread, then read it again).

    steam_sig.png
    Steam, Warframe: Megajoule
  • DhalphirDhalphir don't you open that trapdoor you're a fool if you dareRegistered User regular
    Having the issue on Brave, Version 1.9.80 Chromium: 81.0.4044.138 (Official Build) (64-bit)

  • fortisfortis OhioRegistered User regular
    I'm using Edge (83.0.478.45), but I only recently switched over. I had been using a mix of Firefox and Chrome and it was still doing it.

    PSN: positivejamm
    Switch: 8013-3090-4163
  • kimekime Queen of Blades Registered User regular
    Not sure if this will help, but for example... The new Police Brutality thread updates properly for me without me posting in it. The Covid discussion thread does not, even if I click through and read to the end or whatever, it always takes me to the second post in the thread as the "newest." This thread also doesn't update the count of new posts, it really just can't tell that I've read past the first post in the thread. I could post in that thread to fix it, though...

    But maybe there's something behind-the-scenes that would help to compare what my account sees of these threads or not? Maybe!

    Battle.net ID: kime#1822
    3DS Friend Code: 3110-5393-4113
    Steam profile
  • ArbitraryDescriptorArbitraryDescriptor Registered User regular
    kime wrote: »
    Not sure if this will help, but for example... The new Police Brutality thread updates properly for me without me posting in it. The Covid discussion thread does not, even if I click through and read to the end or whatever, it always takes me to the second post in the thread as the "newest." This thread also doesn't update the count of new posts, it really just can't tell that I've read past the first post in the thread. I could post in that thread to fix it, though...

    But maybe there's something behind-the-scenes that would help to compare what my account sees of these threads or not? Maybe!

    Does it relate to your having bookmarked it when it was still on the first page (or first read it?) New police thread was on page 2 before I opened it, no issue.

  • kimekime Queen of Blades Registered User regular
    kime wrote: »
    Not sure if this will help, but for example... The new Police Brutality thread updates properly for me without me posting in it. The Covid discussion thread does not, even if I click through and read to the end or whatever, it always takes me to the second post in the thread as the "newest." This thread also doesn't update the count of new posts, it really just can't tell that I've read past the first post in the thread. I could post in that thread to fix it, though...

    But maybe there's something behind-the-scenes that would help to compare what my account sees of these threads or not? Maybe!

    Does it relate to your having bookmarked it when it was still on the first page (or first read it?) New police thread was on page 2 before I opened it, no issue.

    I opened and bookmarked the Police thread on the first page. The other was too long ago, I don't remember

    Battle.net ID: kime#1822
    3DS Friend Code: 3110-5393-4113
    Steam profile
  • ArbitraryDescriptorArbitraryDescriptor Registered User regular
    Tested on different unread threads in SE with more than one page:

    Bookmarked from forum index, opened, hit last page: Bugged

    Opened, bookmarked, paged through: Fine

    Opened, bookmarked, hit last page: Fine

    Opened, hit back to forum link, bookmarked from index: Fine

    Threads with less than 2 pages:
    Opened WOW thread (2 replies), bookmarked, all posts read: awaiting new post

    Opened Mashups thread (30-somthing replies), did not bookmark: Awaiting new post

  • kimekime Queen of Blades Registered User regular
    Revelation!?
    HoA-player wrote: »
    furlion wrote: »
    godmode wrote: »
    From the thread in the Bug Report subforum
    Okay, I think I've figured out how do it.

    If you have a thread that's permenently marked unread,

    1. Make a post in it
    2. View the last page - This will clear out the post read but not fix the issue entirely, as it'll still think the second post is the latest post.
    3. Open the thread again by clicking on the thread title (i.e. go the the #latest), view the last page fo the thread AGAIN.
    4. Hope it works.

    Yay that fixed it.

    The bug happens when you bookmark a thread with unread posts. Only bookmark threads after you opened them from threadlist.

    Battle.net ID: kime#1822
    3DS Friend Code: 3110-5393-4113
    Steam profile
  • Commander ZoomCommander Zoom Registered User regular
    huh.

    steam_sig.png
    Steam, Warframe: Megajoule
  • TofystedethTofystedeth veni, veneri, vamoosi Registered User regular
    kime wrote: »
    Revelation!?
    HoA-player wrote: »
    furlion wrote: »
    godmode wrote: »
    From the thread in the Bug Report subforum
    Okay, I think I've figured out how do it.

    If you have a thread that's permenently marked unread,

    1. Make a post in it
    2. View the last page - This will clear out the post read but not fix the issue entirely, as it'll still think the second post is the latest post.
    3. Open the thread again by clicking on the thread title (i.e. go the the #latest), view the last page fo the thread AGAIN.
    4. Hope it works.

    Yay that fixed it.

    The bug happens when you bookmark a thread with unread posts. Only bookmark threads after you opened them from threadlist.

    Neat, if that works I don't have to scour my brain for a post more substantial than "blue dot" for a thread I'm really only following, not contributing to.

    steam_sig.png
    Commander ZoomBullhead
  • BullheadBullhead Registered User regular
    kime wrote: »
    Revelation!?
    HoA-player wrote: »
    furlion wrote: »
    godmode wrote: »
    From the thread in the Bug Report subforum
    Okay, I think I've figured out how do it.

    If you have a thread that's permenently marked unread,

    1. Make a post in it
    2. View the last page - This will clear out the post read but not fix the issue entirely, as it'll still think the second post is the latest post.
    3. Open the thread again by clicking on the thread title (i.e. go the the #latest), view the last page fo the thread AGAIN.
    4. Hope it works.

    Yay that fixed it.

    The bug happens when you bookmark a thread with unread posts. Only bookmark threads after you opened them from threadlist.

    Neat, if that works I don't have to scour my brain for a post more substantial than "blue dot" for a thread I'm really only following, not contributing to.

    FWIW, I just tried this with the new police brutality thread in D&D. I click into the thread from the forum, read each page, and click back out to the forum. Thread still shows 93 unread and when I click back in it drops me into the first page still (I haven't bookmarked it yet).

    Using Chrome (Version 84.0.4147.105 (Official Build) (64-bit)) on Windows 10 Pro.

    steam_sig-400.png
  • TofystedethTofystedeth veni, veneri, vamoosi Registered User regular
    Bullhead wrote: »
    kime wrote: »
    Revelation!?
    HoA-player wrote: »
    furlion wrote: »
    godmode wrote: »
    From the thread in the Bug Report subforum
    Okay, I think I've figured out how do it.

    If you have a thread that's permenently marked unread,

    1. Make a post in it
    2. View the last page - This will clear out the post read but not fix the issue entirely, as it'll still think the second post is the latest post.
    3. Open the thread again by clicking on the thread title (i.e. go the the #latest), view the last page fo the thread AGAIN.
    4. Hope it works.

    Yay that fixed it.

    The bug happens when you bookmark a thread with unread posts. Only bookmark threads after you opened them from threadlist.

    Neat, if that works I don't have to scour my brain for a post more substantial than "blue dot" for a thread I'm really only following, not contributing to.

    FWIW, I just tried this with the new police brutality thread in D&D. I click into the thread from the forum, read each page, and click back out to the forum. Thread still shows 93 unread and when I click back in it drops me into the first page still (I haven't bookmarked it yet).

    Using Chrome (Version 84.0.4147.105 (Official Build) (64-bit)) on Windows 10 Pro.

    Hmm weird. It's definitely worked every time for me so far, on mobile chrome.

    steam_sig.png
    kime
  • kimekime Queen of Blades Registered User regular
    I don't think I've ever had this problem on a thread I haven't bookmarked.

    Bullhead, are you sure you hadn't bookmarked that thread previously? If you ever bookmarked it with the bug (even if you unbookmarked later), the bug will persist.

    Battle.net ID: kime#1822
    3DS Friend Code: 3110-5393-4113
    Steam profile
  • BullheadBullhead Registered User regular
    kime wrote: »
    I don't think I've ever had this problem on a thread I haven't bookmarked.

    Bullhead, are you sure you hadn't bookmarked that thread previously? If you ever bookmarked it with the bug (even if you unbookmarked later), the bug will persist.

    I had, and I suspected that might be the case. Sucks I have to wait for a new thread to fix it, it's nearly impossible to keep up with that thread otherwise.

    steam_sig-400.png
  • Inquisitor77Inquisitor77 2 x Penny Arcade Fight Club Champion A fixed point in space and timeRegistered User regular
    Bullhead wrote: »
    kime wrote: »
    I don't think I've ever had this problem on a thread I haven't bookmarked.

    Bullhead, are you sure you hadn't bookmarked that thread previously? If you ever bookmarked it with the bug (even if you unbookmarked later), the bug will persist.

    I had, and I suspected that might be the case. Sucks I have to wait for a new thread to fix it, it's nearly impossible to keep up with that thread otherwise.

    Remove the bookmark, post in the thread, then enable the bookmark again. That's fixed it for me every time it's popped up, hopefully it will work for you.

  • BullheadBullhead Registered User regular
    Bullhead wrote: »
    kime wrote: »
    I don't think I've ever had this problem on a thread I haven't bookmarked.

    Bullhead, are you sure you hadn't bookmarked that thread previously? If you ever bookmarked it with the bug (even if you unbookmarked later), the bug will persist.

    I had, and I suspected that might be the case. Sucks I have to wait for a new thread to fix it, it's nearly impossible to keep up with that thread otherwise.

    Remove the bookmark, post in the thread, then enable the bookmark again. That's fixed it for me every time it's popped up, hopefully it will work for you.

    Posting always fixes it, but I can't say I always have something to contribute and i hate cluttering them with a simple "Maek post to fix bug" post.

    steam_sig-400.png
    FoolOnTheHillElvenshaeSirToasty
  • WiseManTobesWiseManTobes Registered User regular
    Something I noticed today. I had checked a thread , got to end. Backed out and was showing a new post but there wasn't one.

    But the second to last post had an edit that wasn't there a few seconds before.

    Are edits maybe what's showing as new?

    Steam! Battlenet:Wisemantobes#1508
  • H3KnucklesH3Knuckles Jack of all interests... ...master of noneRegistered User regular
    edited September 8
    Something I noticed today. I had checked a thread , got to end. Backed out and was showing a new post but there wasn't one.

    But the second to last post had an edit that wasn't there a few seconds before.

    Are edits maybe what's showing as new?

    I know whenever I edit a post in a thread, if there were any posts after mine, the forum 'forgets' that I already viewed those and flags the thread as having that many new posts again.

    H3Knuckles on
    If you're curious about my icon; it's an update of the early Lego Castle theme's "Black Falcons" faction.
    camo_sig2-400.png
Sign In or Register to comment.