Threads not Marking as Read

In the past few days/weeks I've bookmarked both the Star Trek and Star Wars threads in Debate and Discourse.

Both of them, bookmarked or not, will not recognize that I've read the posts and continue to bring me to the first page whenever I try to read them.

Tried it with the Trek thread a few weeks ago and gave up on it without complaining. Yesterday found the same issue with Wars thread, and again trying to read the Trek thread. Using Chrome on both PC and Android phone.

It's a little frustrating, I'm not going to lie.

Posts

  • TofystedethTofystedeth veni, veneri, vamoosi Registered User regular
    Have you tried posting in the thread? If you post in the thread, then navigate to it from the link in the subforum it's in it will clear that.

    Also if you don't bookmark a thread until you've read all the posts, it will track correctly. For whatever reason if you bookmark a thread before then it doesn't work. Even if you undo it. After that only posting fixes it.

    steam_sig.png
    RingoSteelhawkkimeBeef Avenger
  • SteelhawkSteelhawk Registered User regular
    Hey!

    That seemed to do the trick! Thank you very much.

Sign In or Register to comment.