As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Mobile forums-Something has gone wrong

WeaverWeaver Who are you?What do you want?Registered User regular
I'm on Android, with both Chrome and Firefox, trying to access the forums while signed in, or going to the forums anonymously(which will load) and then trying to sign in, gives the big grey error page with the following:

Something has gone wrong
We've run into a problem and are unable to handle the request right now.
Please check back in a little while.

MovitzBahamutZEROAlexandierElldrenBetsuniMidnitebloodatonementSmrtnikLucedesSLyMLord_AsmodeusBrovid HasselsmofFencingsaxRingoFoolOnTheHillEl SkidJazzautono-wally, erotibot300sponoXaquinMulysaSemproniusDarkewolfeMarekDecatusMaydayTankHammer
«134

Posts

  • DarkPrimusDarkPrimus Registered User regular
    Ah, so it wasn't just me.

    Trying to look at the desktop site on a phone is miserable.

    usnTyq4.jpg
    Gamertag: PrimusD | Rock Band DLC | GW:OttW - arrcd | WLD - Thortar
    CarpyRanlinLocal H JayAkimboEGCaedwyrBroloMunkus BeaverJimBobtheMonkeyMovitzBahamutZEROTofystedethAlexandierElldrenminor incidentBetsuniMidnitenever dieShadowfireDoctorArchBlackDragon480bloodatonementSirToastyLord_Asmodeuspookaemp123FencingsaxzagdrobSweeney TomFoolOnTheHillJazzsponoMadicanAegisDarkewolfeKreutzDecatusHadesmcpfurliondjmitchellaNitsuaReynoldsTankHammer
  • MovitzMovitz Registered User regular
    +1

    But only on Firefox, for what it's worth.

    bloodatonement
  • BahamutZEROBahamutZERO Registered User regular
    I am also getting a "Something has gone wrong" Vanilla error page on android firefox trying to access the forums specifically

    BahamutZERO.gif
  • WhippyWhippy Moderator, Admin Emeritus Admin Emeritus
    it's also doing it in safari on my iphone

    OneAngryPossumElldrenCellorifficMidnitenever dieLibrarian's ghostEl SkidZythonNothingdjmitchella
  • ChallChall Registered User regular
    On Android mobile on a Pixel 3a, having the same issue. Weirdly, if I search for the forums on the built in Google search bar, it pulls up fine, but I get the error on Chrome.

  • Grey GhostGrey Ghost Registered User regular
    happening to me as well. Android mobile, Chrome, Pixel 5a

  • LuvTheMonkeyLuvTheMonkey High Sierra Serenade Registered User regular
    edited April 11
    I am seeing the same on a Pixel 4a. both Chrome 100.0.4896.79 and Firefox 99.1.1, Android 12 with security update 3/5/2022. Happening on and off Google Fi VPN. Desktop site toggle works on both browsers.

    LuvTheMonkey on
    Molten variables hiss and roar. On my mind-forge, I hammer them into the greatsword Epistemology. Many are my foes this night.
    STEAM | GW2: Thalys
  • minor incidentminor incident discount etsy agitprop Registered User regular
    Same here, on iOS Safari and Chrome. Since I almost only ever use the mobile version, I was starting to wonder if this place finally went up in a glorious fireball. Glad it's not that, at least.

    Steam: minor incident || PSN: inter-punct
    This is how it works: You're young until you're not.
    PenumbraJam WarriorakjakNitsuaElaro
  • EmperorSethEmperorSeth Registered User regular
    Same here, Android, using both the built-in Samsung browser and Chrome. Both worked fine until noonish today, and Chrome worked until I logged in. Heh, for a while I was worried I got hacked and posted something so awful I got banned from even viewing the forums!

    You know what? Nanowrimo's cancelled on account of the world is stupid.
  • discriderdiscrider Registered User regular
    edited April 11
    I managed to post my Wordle before it refreshed the page and locked me out on my phone in Chrome, if that helps at all:
    discrider wrote: »
    Wordle 297 5/6*

    ⬛⬛⬛⬛⬛
    ⬛🟦⬛🟧⬛
    ⬛⬛⬛🟧🟦
    ⬛🟦⬛🟧🟦
    🟧🟧🟧🟧🟧

    Stuffed up the 4th guess though, and broke strict hard mode.

    discrider on
    RingoCaptain InertiaElvenshae
  • jmcdonaldjmcdonald I voted, did you? DC(ish)Registered User regular
    Same. Mobile Safari iOS 15.4.1

  • discriderdiscrider Registered User regular
    Changing the useragent on my desktop forced the error:
    le0gzku8rduo.png

  • MadicanMadican No face Registered User regular
    Happening to me too on Samsung Internet

  • Undead ScottsmanUndead Scottsman Registered User regular
    I got this issue on my android phone (in chrome) as well. If I loaded a incognito window, it would work again, until I signed in. I imagine if I could somehow sign out of the forum before going to it, it would work as well.

    Everything works fine on my PC (in chrome)

    Shiny and chrome.

  • WeaverWeaver Who are you? What do you want?Registered User regular
    Who is the admin these days?

  • JuggernutJuggernut Registered User regular
    edited April 12
    Hmmm, I thought I had maybe been banned for my many crimes because my android wouldn't load the page. I could clear my cookies and get the mobile forums to come up but as soon as I tried to sign in I'd get the "something went wrong" error.

    Randomly decided to try it in desktop mode and it works so I guess it's definitely a mobile thing.

    Edit: Samsung phone. Android version 12 with Google Chrome if any of that is useful.

    Juggernut on
    DisruptedCapitalist#pipe
  • WeaverWeaver Who are you? What do you want?Registered User regular
    If anyone knows a way to signal this on maybe twitter or discord or whateves, Godspeed.

  • minor incidentminor incident discount etsy agitprop Registered User regular
    Weaver wrote: »
    If anyone knows a way to signal this on maybe twitter or discord or whateves, Godspeed.

    in my experience, a post in the bug forum with a bunch of replies probably caught Eebs' attention already.

    Steam: minor incident || PSN: inter-punct
    This is how it works: You're young until you're not.
    TofystedethBetsuniZonugalMoridin889
  • zagdrobzagdrob Registered User regular
    edited April 12
    Weaver wrote: »
    If anyone knows a way to signal this on maybe twitter or discord or whateves, Godspeed.

    in my experience, a post in the bug forum with a bunch of replies probably caught Eebs' attention already.

    You would expect a 'we are aware and looking into it' at the very least.

    Is anyone looking into this?

    Edit - I mean this is going on for hours now?

    zagdrob on
    Weaver
  • BetsuniBetsuni UM-R60L Talisker IVRegistered User regular
    Funny, I didn't even know that it was a mobile issue till now. Here I thought it was due to my location or something. I only discovered this when I logged into my surface to check another site and accidentally loaded the forum.

    oosik_betsuni.png
    Steam: betsuni7
  • BroloBrolo Broseidon Lord of the BroceanRegistered User regular
    seems like it could be the server returning a fault when it's processing some part of the js files that make up the mobile UI for logged in users

    a usual network load looks like this
    kyr948i9nkbg.png

    but here we're just getting a generic 500 error message that tells us that something went wrong - not that a file is missing/untransferrable, but that the server itself just can't complete the request

    7wcl5b7d1akw.png

    unfortunately what component is causing the failure isn't echoed out in the message

    if it persists I might look at screwing around with a stylish script for firefox on android, so that we could at least use desktop mode on mobile without having to worry about constant h-scroll

    ShadowfireForarTofystedethDarkPrimusBetsuni
  • WeaverWeaver Who are you? What do you want?Registered User regular
    I reported my own OP in hopes of an update. Sorry to any admin/dev, if that was being too much.

  • AthenorAthenor Battle Hardened Optimist The Skies of HiigaraRegistered User regular
    Didn't there used to be an admin hotline or something?

    Fake edit: Yeah, the rules thread calls out [email protected] for reporting moderator / admin based decisions. If that email is still monitored (and I have no reason to believe it isn't), it might set off a powerful batsignal.

    He/Him
  • WeaverWeaver Who are you? What do you want?Registered User regular
    Email sent.

  • SirToastySirToasty Registered User regular
    Android 12, Chrome, Pixel 3a XL.

  • LucedesLucedes could happen to you, if you're not careful Registered User regular
    iphone, Safari, couldn't post about this issue on mobile; browsing while not logged in was fine.

  • AldoAldo Hippo Hooray Registered User regular
    It was also noted on the Club PA Discord, I'm sure DJ Eebs will see this issue.

    Same thing: Pixel 3A, Brave

  • BogartBogart Turn Around, Bright Eyes Registered User, Moderator mod
    Oh hey I thought the forums were totally borked but it's just on my phone (Safari on an iPhone SE). Wait, damn, that means there's still stuff to moderate goddammit

    FencingsaxMorninglordJazzSorceShadowfireTofystedethkimeAegisDarkewolfeBionicPenguinBlackDragon480Vyolyncenever dieBetsuniGnome-Interruptusyossarian_livesSatanic JesusRoyceSraphimElvenshaeMoridin889AbsoluteZeroNyysjanCommander ZoomNitsuaElaroThawmusZilla360
  • DirtmuncherDirtmuncher Registered User regular
    Same here: Android, chrome

    steam_sig.png
  • pookapooka Registered User regular
    Ugh, desktop

    Chrome 100.0.4896.79 on a Moto G4 with Android 7.0

    lfchwLd.jpg
  • FencingsaxFencingsax It is difficult to get a man to understand, when his salary depends upon his not understanding GNU Terry PratchettRegistered User regular
    Samsung Flip3 Android Chrome is a +1

  • emp123emp123 Registered User regular
    I'm sure someone is looking into the issue, but I'll add another post to the pile: I'm also e experiencing this issue. Samsung phone, Android 9, Chrome 100.0.4896.79

    Also happens on my Pixel 3XL running Android 12, Chrome 100.0.4896.79

  • MuzzmuzzMuzzmuzz Registered User regular
    Not sure if this will help, but my phone is also experiencing this issue

    iPhone 11 Safari 15.3.1

  • KarlKarl Registered User regular
    Same issue.

    Android 11

    One plus 6t

    Using chrome

  • El SkidEl Skid The frozen white northRegistered User regular
    Interestingly I’m getting this on my iPhone but not my iPad, which are both generally treated as mobile devices.

    Accessing using firefox on the iPad, failing to access using safari on my iPhone

  • SteelhawkSteelhawk Registered User regular
    Still a problem for me this morning. Android/Chrome. Down since midday yesterday. Penny Arcade main site works, forums do not. "Something has Gone Wrong" error page.

  • JazzJazz Registered User regular
    Same, Samsung Galaxy Note 10+, Android 12, Chrome 100.0.4896.79.

  • zepherinzepherin Russian warship, go fuck yourself Registered User regular
    Also for additional troubleshooting. The mobile site works if I am not logged in or I come to the site in ingonito mode (also not logged in). But if I log in, it goes from viewing the site to the something has gone wrong error.

    JazzdiscriderDrovekXaquinCaptain InertiaShadowfirekimeSpoitBetsuni
  • discriderdiscrider Registered User regular
    Changing the user agent on my desktop browser also only threw the error after logging in.

    Captain Inertiazepherin
Sign In or Register to comment.