Options

Desktop site minor bug - Gear icon showing up on all threads

AthenorAthenor Battle Hardened OptimistThe Skies of HiigaraRegistered User regular
As far as I can tell, this is new. It's nothing huge, and no where near as annoying as other things like the Lego thread not auto-scrolling due to the broken references, but it is still worth mentioning.

Typically, a normal user will only see the "Gear" icon on their own threads, or on stickied threads that can be dismissed.

jlzj5jh5ja92.png

1s01de08rc9r.png

However, now when you mouse over any thread, you see the gear. If you hover over it, it will pop up with alt text for "Options" - but I couldn't capture that.

affb43m3x7ja.png


Clicking it looks like it tries to pop up and render the options menu, but it just results in some graphical artifacts - a top pointing chevron and a line/pipe.

miieh4oaj2o6.png

Further, these artifacts stick around when you mouse over other topics, even with the gears showing.

quyiiq9wzbx8.png

This in no way breaks functionality or causes any lasting issues, but it's likely another sign of something under the hood breaking.

Currently running Microsoft Edge, Version 125.0.2535.67 (Official build) (64-bit), with uBlock Origin.

Edit: I also checked something else - the gear does not let you "re-sticky" announcements you have dismissed.

lrcfy8enzz9e.png

He/Him | "A boat is always safest in the harbor, but that’s not why we build boats." | "If you run, you gain one. If you move forward, you gain two." - Suletta Mercury, G-Witch
Athenor on

Posts

  • Options
    urahonkyurahonky Cynical Old Man Registered User regular
    Happening on mobile now too.

Sign In or Register to comment.