As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

FFXII Widescreen Problems

TalkaTalka Registered User regular
edited August 2007 in Help / Advice Forum
I've been meaning to play FFXII for some time now, and I'm finally getting around to it.

However, the game can't seem to handle my widescreen HDTV. When I select 16:9 in the starting options, I get a lot of problems. All of the cutscenes are off-center, raised about a third of the screen and surrounded by black bars on the bottom and sides. I think some is cut off at the top too. It looks really bad. And then when the in-game portions start, everything gets back to normal and fills the screen properly.

Is it supposed to be like this? What could be wrong - a settings option on my TV, PS2, or game disc? What can I do to fix this?

In case it matters, I have a Samsung ~30" TV. If it's important I can get the exact model.

Talka on

Posts

  • Options
    OhioOhio Registered User regular
    edited August 2007
    I'm pretty sure it's supposed to be like this. The game isn't true widescreen - it kind of fakes it during gameplay. My TV is 55 inches and playing the game in widescreen looks like crap.

    As far as the cutscenes, I've got the same thing. Mine looks just how you described. The screen has black bars around it and it is kind of moved towards the top of the screen. I just figured that was how it was, for whatever reason. Perhaps someone else can tell us why.

    So I'd say there's nothing you're doing wrong, that's just how it is.

    Ohio on
  • Options
    SilmarilSilmaril Mr Ha Ha Hapless. Registered User regular
    edited August 2007
    Have you got subtitles off?

    If memory serves, the subtitles appear in that black bar at the bottom during cut scenes, and makes it look more balanced

    Silmaril on
    t9migZb.jpg
  • Options
    MC MysteryMC Mystery Registered User regular
    edited August 2007
    Yeah. If you turn subtitles on, all of a sudden that black bar makes sense.

    MC Mystery on
    Your sig is too tall. -Thanatos
    l_cd41a4eb4e2844f196a9c3046df33f47.jpg
Sign In or Register to comment.