Sound Card + Headset Help

tuscloud311tuscloud311 Registered User
edited August 2007 in Help / Advice Forum
Hola,

My friend from Texas gave me his Razer Barracuda headset for free. I quickly went out and bought a new surround sound card to use the full extent of this godly headset. I launch Ventrilo and talk to my friends on there, only to realize they can BARELY hear me. in turned up my inbound to max, my mic volume on my OS to max, and everything else i can think of, but it doesnt help at all.

and just to eliminate Ventrilo as the culprit, the sound recorder that comes with windows records my voice very quietly as well.

Now, thats the first problem. The second problem is:

Over time, my team began to get adjusted to it and dealt with the quietness (which i still want fixed), but now it has a playback thing going on, where they hear exactly what i hear. As if i had speakers on max, with my microphone right next to it. In order for them to hear me, there cant be ANYTHING going on in my headset, it has to be quiet.

I played with SOOOOO many settings, but eventually gave up and now it is pissing me off. Has anyone had any similar experiences? i know this loopback thing happens frequently to others, so hopefully someone has a fix?

Thanks in advance

Taterskin wrote: »
You: "You wanna get snowcones after class tommorrow?"
Her: "No, I can't"
You: "Ok, did you see that guy in the hall with lesions all over his skin? I think he has leprosy!"
tuscloud311 on

Posts

  • corky842corky842 Registered User regular
    edited August 2007
    Assuming you have a Creative sound card:
    Q: I hear my self echoed when ever a certain person is connected at the same time.

    Most likely your friend has a Creative Labs sound card and he is using it for the microphone input. There is nothing wrong with the card but the way the system wide sound mixer controls are configured by default. For some unknown reason Creative defaults the sound input device to mix all input sources into a single source. This includes, mic, sound loopback, midi, wave, etc... They all get mixed together. If you reinstall Creative drivers or update to newer ones then this will quite often revert back to all-in-one mix mode again.

    The solution to this problem is quite simple but must be performed by the person who is generating the echo rather then you who hears it.

    Have this person go into Ventrilo Setup and select a Mixer for the sound card that will be the sound input device (as determined by the "Input device" option). This will populate the Mux and Line options. Normally there should only be one Mux. It's possible that you might have numerous Line options. Go ahead and select "Microphone" or what ever is appropriate for the input line and then click OK.

    That should solve the problem.

    Please note that selecting a mixer, mux and line will enable the "Hardware volume" slider. This gives you hardware level control over the sound input signal and is the best way for controlling how loud you are. Setting the slider to half way seems to work best for most people but that will be system and hardware dependant.

    corky842 on
    Darmak wrote: »
    Something is wrong with me
Sign In or Register to comment.