Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Gmail inserting line breaks

DocDoc Registered User, ClubPA regular
edited December 2007 in Help / Advice Forum
Whenever I write something in gmail and send it out, it comes out like this:
Did you hear that Jeff Gerstmann, Gamespot's head editorial guy, was
fired over giving Kain and Lynch a poor review because it pissed of
one of their big advertisers, Eidos? Management denies that was the
cause, but they have removed his review of the game from the site, so
it seems apparent that it was at least a factor.

None of those line breaks were in the text that I typed, either gmail or firefox are inserting them after I submit it. How can I get it to stop inserting line breaks? I get replies from friends who use gmail and it's never formatted like this.

Doc on

Posts

  • JasconiusJasconius sword criminal Illinois???Registered User regular
    edited December 2007
    Did the e-mail go through someone who was using Yahoo?

    I see that a lot when I communicate with people who are using Yahoo Mail.


    When I send a Gmail to myself, it never line breaks.

    Jasconius on
  • DocDoc Registered User, ClubPA regular
    edited December 2007
    Sent to myself with no line breaks, and it came back like this:
    I have eaten the plums that were in the icebox and which you were
    probably saving for breakfast. Forgive me they were delicious so sweet
    and so cold.

    Doc on
  • DocDoc Registered User, ClubPA regular
    edited December 2007
    Update: it breaks off the text exactly the same if I am using firefox or ie.

    Doc on
  • FatsFats Registered User regular
    edited December 2007
    The plain text setting started doing that, for whatever reason. Click rich formatting at the compose mail screen and it will stop.

    Fats on
  • JasconiusJasconius sword criminal Illinois???Registered User regular
    edited December 2007
    *edit*

    He's right, plain text is doing that.

    Jasconius on
  • DocDoc Registered User, ClubPA regular
    edited December 2007
    weird. I'll just use RTF from now on, I guess. :/

    Doc on
  • JinnJinn Registered User regular
    edited December 2007
    holy shit this has been happening to me forever

    i thought i was just crazy

    Jinn on
  • tsmvengytsmvengy Registered User regular
    edited December 2007
    I would assume gmail does this so that plain text e-mails come out formatted correctly on smaller resolutions - so that the e-mail doesn't break the h-scroll of somebody who's running 800x600.

    tsmvengy on
    steam_sig.png
  • bombardierbombardier mr. mully Vancouver, BCModerator mod
    edited December 2007
    I think it enforces a 72 character wide limit for plain text. Annoys the hell out of me as well, but I'd rather use plain text. I have a thing against any kind of fancy formatting in emails.

    bombardier on
Sign In or Register to comment.