As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

Nvidia video gamma issues

CamuiCamui SogekidanRegistered User regular
So I been having this problem with playing videos for the past few weeks, where any videos I play always seem to have very low gamma settings. I asked a friend about it and he told me I could adjust the overlay settings in Nvidia's control panel settings. The gamma is always set at on the far left at 0% where I feel it looks right at 50%.

I move it, apply the settings, close it. But anytime I reopen a new video it is too dark again.

I currently have the newest drivers from nvidia (Geforce 6800GT), newest divx drivers as well. But no dice.

Does anyone have any idea how I can fix this problem?

Camui on

Posts

  • Options
    TaminTamin Registered User regular
    edited January 2008
    I have the same card, and the same problem (well, more problems now, but that's another story);
    Open the CP, then the video. Once it starts playing, slide the gamma up to 1.94 (or so, when I click it once, it jumps there).

    Now, here's the fun part. It seems the 6800 decides that, while you've changed the gamma, it's going to treat that new value as the old default. Wacky hijinks.

    Thus, after each movie ends, hit 'reset to default', and, once the new movie begins, slide it up again.

    If anyone knows how to fix the problem permanently, I'd be glad to hear it.

    Tamin on
  • Options
    CamuiCamui Sogekidan Registered User regular
    edited January 2008
    What I had to do so far is use VLC media player and change some settings to always adjust the brightness and gamma for each video, it works but it not really a true fix.

    Camui on
Sign In or Register to comment.