Using the Search Function Logs Me Out

Has anybody else had the same problem? Is searching just disabled again? Was there an announcement somewhere that I missed?

Assuming everything is supposed to be running as usual, there's a problem with Searching. If I try to use the basic Search function, Advanced Search, or search for posts within a thread from a pop-up window like this I get logged out and am presented with the "You are not logged in or you do not have permission to access this page. This could be due to one of several reasons:" page. If I try logging in, I just bounce back to the same thing.

This happens whether or not I've selected the "Remember Me" option at login.

I'm at work and we only have IE on the computers here, so I don't know if this is a unique issue or not.

Grid System on

Posts

  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited March 2008
    This happened to me earlier today, and to MrEllioto a couple days ago, and I agree it is very odd the way it is isolated to the search page. In both our cases, it cleared up on its own after a short time interval. In my case, I tested it on both IE and FF and was experiencing the same thing on both.

    Do you have any proxies that you know of between you and the forums? This was what I primarily suspected in my case, but the problem went away before I could verify it.

    Ramius on
  • Grid SystemGrid System Registered User
    edited March 2008
    It's possible, but I don't know for sure. Like I said, I'm on at work right now, and I can't exactly ask the IT guy why the forums aren't working :P

    I'll see if the problem persists on my home connection.

    Edit: Nope, everything works fine here.

    Grid System on
  • AegeriAegeri Plateau of LengRegistered User regular
    edited March 2008
    Yep it does this for me as well. It most frequently does it when I log in while trying to do the search or if I've logged in to do something else like view a user profile or something (or make a post). If I log in first, before doing anything I never have any issues: only when it asks me to log in before doing some task like making a post, searching, looking at a users page etc.

    Aegeri on
    The Roleplayer's Guild: My blog for roleplaying games, advice and adventuring.
  • darleysamdarleysam UKRegistered User regular
    edited March 2008
    Was doing this for me yesterday at work, running IE6. Not sure what other settings we might have.

    darleysam on
    forumsig.png
  • Regicid3Regicid3 Registered User regular
    edited March 2008
    It is happening to me now . . . I am at school using IE7.

    O_o

    Regicid3 on
  • AneurhythmiaAneurhythmia Registered User regular
    edited March 2008
    Last night I was getting "permission denied" on searches, but no logouts. I use Opera at home.

    Aneurhythmia on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited March 2008
    FWIW, I'm not getting this problem now, although I was getting it quite often over the last day or two.


    Please, if anyone runs into it for a first time, or again, please report it here. I need to know if the problem was related to the database table reindexes or not.

    Ramius on
  • FyreWulffFyreWulff Registered User, ClubPA regular
    edited March 2008
    This was happening to me yesterday and I wasn't even using search. I'd just get randomly logged out between page views. I thought IE was just going nuts.

    IE7 on Vista, for the record.

    FyreWulff on
Sign In or Register to comment.