Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Account barely working

Got some account problems:

I can only log in rarely, usually when I enter pass and user, will be told that the account is inactive. Using a different login screen sometimes helps (ie clicking quote to bring up a login screen).

No activation email as of yet, might have something to do with it?

Click on remember me every time at login but it never works.

Tried deleting cookies etc but nothing seems to be working. Hepl?

Dionysus on

Posts

  • Dely AppleDely Apple Registered User regular
    edited April 2006
    I have fully activated your account. You should have little trouble now.

    Dely Apple on
    feets.jpg
  • BladeXBladeX Registered User regular
    edited April 2006
    I had this issue except my account has been around since 2003. I emailed the admin email address to see what was up but never received a response (which is understandable considering all the shit that has been going on with the forum recently).

    Problem being is I gave up and just created a new account but thought I had used a different username. I never received an activation email for that so I wasn't really worrying about it. As it turns out I think I overwrote my old account since this is the same username as the old one and I can now login to it.

    BladeX on
  • KodackKodack Registered User
    edited April 2006
    BladeX wrote:
    I had this issue except my account has been around since 2003. I emailed the admin email address to see what was up but never received a response (which is understandable considering all the shit that has been going on with the forum recently).

    Problem being is I gave up and just created a new account but thought I had used a different username. I never received an activation email for that so I wasn't really worrying about it. As it turns out I think I overwrote my old account since this is the same username as the old one and I can now login to it.

    That explains it. I am having the same problem. I just tried for 15 minutes to post and had this same error, after being able to post earlier.

    Can someone please turn my account back on? I thought it was fixed but it comes and goes.


    I also emailed the admin but hadn't received a response. I guess I assumed they fixed it but didn't have time to email me.

    Kodack on
    Kodack

    I see lineart!!!
  • BladeXBladeX Registered User regular
    edited April 2006
    Well I'm not too worried about it now since at least I'm logged in.

    BladeX on
Sign In or Register to comment.