500 ISE back, slow-load or no-load pages

RankenphileRankenphile Passersby were amazedby the unusually large amounts of blood.Registered User, Moderator mod
I've noticed that the 500 ISE pages have seemed to return today, and pages themselves have either been very slow to load or don't load at all and jsut dump you at a white screen.

It is not consistent, but seems to hit in spurts.

Thought you would want to know.

8406wWN.png
Rankenphile on

Posts

  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited July 2006
    yeah, I know. It is realated to maintainence.

    Älphämönkëy on
  • ThanatosThanatos Registered User regular
    edited July 2006
    I've noticed that the 500 ISE pages have seemed to return today, and pages themselves have either been very slow to load or don't load at all and jsut dump you at a white screen.

    It is not consistent, but seems to hit in spurts.

    Thought you would want to know.
    Big announcement at the top of the page.

    Thanatos on
  • RankenphileRankenphile Passersby were amazed by the unusually large amounts of blood.Registered User, Moderator mod
    edited July 2006
    oh duh.

    my bad.

    sorry Alpha. As you were.

    Rankenphile on
    8406wWN.png
  • NeoflyNeofly Registered User regular
    edited August 2006
    Also, I got a weird error
    PA Forums wrote:
    Could not connect to smtp host : 60 : Operation timed out

    sometimes when posting. The post is still made, though. I'm on Opera 9, windows.

    Neofly on
  • Target PracticeTarget Practice Registered User
    edited August 2006
    Neofly wrote:
    Also, I got a weird error
    PA Forums wrote:
    Could not connect to smtp host : 60 : Operation timed out

    sometimes when posting. The post is still made, though. I'm on Opera 9, windows.
    A lot of people have been having this. I've found about the only thread I'm encountering it is the chat thread. Maybe it's related to the size of the thread or something.

    Target Practice on
    sig.gif
  • ffordefforde Registered User regular
    edited August 2006
    Neofly wrote:
    Also, I got a weird error
    PA Forums wrote:
    Could not connect to smtp host : 60 : Operation timed out

    sometimes when posting. The post is still made, though. I'm on Opera 9, windows.
    A lot of people have been having this. I've found about the only thread I'm encountering it is the chat thread. Maybe it's related to the size of the thread or something.
    I ahve gotten it every time I tried to send a private message to someone.

    fforde on
  • ffordefforde Registered User regular
    edited August 2006
    Neofly wrote:
    Also, I got a weird error
    PA Forums wrote:
    Could not connect to smtp host : 60 : Operation timed out

    sometimes when posting. The post is still made, though. I'm on Opera 9, windows.
    A lot of people have been having this. I've found about the only thread I'm encountering it is the chat thread. Maybe it's related to the size of the thread or something.
    I ahve gotten it every time I tried to send a private message to someone.

    fforde on
  • dmitdmit Registered User regular
    edited August 2006
    fforde wrote:
    Neofly wrote:
    Also, I got a weird error
    PA Forums wrote:
    Could not connect to smtp host : 60 : Operation timed out

    sometimes when posting. The post is still made, though. I'm on Opera 9, windows.
    A lot of people have been having this. I've found about the only thread I'm encountering it is the chat thread. Maybe it's related to the size of the thread or something.
    I ahve gotten it every time I tried to send a private message to someone.
    SMTP error = problems sending email. The people you are trying to PM probably have email notification on.

    dmit on
  • ffordefforde Registered User regular
    edited August 2006
    dmit wrote:
    fforde wrote:
    Neofly wrote:
    Also, I got a weird error
    PA Forums wrote:
    Could not connect to smtp host : 60 : Operation timed out

    sometimes when posting. The post is still made, though. I'm on Opera 9, windows.
    A lot of people have been having this. I've found about the only thread I'm encountering it is the chat thread. Maybe it's related to the size of the thread or something.
    I ahve gotten it every time I tried to send a private message to someone.
    SMTP error = problems sending email. The people you are trying to PM probably have email notification on.
    EDIT: Yeah I think you're right, the PM is in my out box..

    And sorry for the double post above.

    fforde on
Sign In or Register to comment.