Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

foobar Help!

Mace1370Mace1370 Registered User regular
Guys, I'm desperate. I've google searched for hours but have not been able to find what I need.

My problem is this: I want to use an older configuration for foobar version 0.9.4.2. The newer versions of foobar have broken panelsui, which is a component the configuration I want to use requires.

I need PanelsUI version 13.7

It must be exactly 13.7. I have no idea where I can find this (if it even exists). Anyone have any ideas?

Mace1370 on

Posts

  • TychoCelchuuuTychoCelchuuu ___________PIGEON _________San Diego, CA Registered User regular
    edited July 2008
    I'm a fucking Nostradamus because I have the exact file you're looking for saved to my computer because I knew, I knew, that, when I downloaded this MANY MONTHS ago, someone, somewhere, someday, ON THE INTERNET, would need it. Rapidshare'd!

    http://rapidshare.com/files/132649236/foo_ui_panels.zip.html

    You can thank me with unending admiration. Or show me what kind of crazy foobar setup you're making. Either works. Both, eh, not so much.

    TychoCelchuuu on
  • Mace1370Mace1370 Registered User regular
    edited July 2008
    I'm a fucking Nostradamus because I have the exact file you're looking for saved to my computer because I knew, I knew, that, when I downloaded this MANY MONTHS ago, someone, somewhere, someday, ON THE INTERNET, would need it. Rapidshare'd!

    http://rapidshare.com/files/132649236/foo_ui_panels.zip.html

    You can thank me with unending admiration. Or show me what kind of crazy foobar setup you're making. Either works. Both, eh, not so much.

    Thanks so much for replying! However, I installed the plugin you uploaded, but foobar is telling me it is panelsUI 13.8 beta [Jun 12 2007 - 12:28:00]. Did you accidentally upload the wrong file?

    Mace1370 on
  • TychoCelchuuuTychoCelchuuu ___________PIGEON _________San Diego, CA Registered User regular
    edited July 2008
    Hm. The readme included in that file says it's 13.7. You can try downloading it from here but it looks like that's the same file.

    TychoCelchuuu on
  • Mace1370Mace1370 Registered User regular
    edited July 2008
    Hey, no worries man. I appreciate you taking the time to help :)

    And ya, the one you download from the website is version 17.8 beta 2 I believe (I tried it earlier and it didn't work).

    Mace1370 on
Sign In or Register to comment.