As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

Xbox Live MTU failed

CGHCGH Registered User regular
edited March 2009 in Help / Advice Forum
I’m trying to hook up my 360 directly to a Speedstream 4100 modem that I use with AT&T SBC Yahoo DSL (I don’t know what it’s officially called now). The MTU test fails. In searching the internet, the only solution I've found is to enter my computer’s physical address into the 360. Doesn’t work.

I have not called Microsoft yet because my searches say that they just refer you to the ISP. Their website(s) didn’t help. I have called the ISP and they apparently want to charge me for their help. I’d like to see if there are any other possibilities before I deal with any of that. I’ll probably end up calling Microsoft soon.

Mainly, I’d like to know if anyone has been able to hook a 360 directly to this modem. Any possible fixes would be appreciated too. I do have a 5360 modem I can get a hold of incase that’s proven to work better or something. And since all I want to do right now with Xbox Live is buy Bionic Commando I’m sure I can use someone else’s connection at some point, but I’d like to use the equipment I currently have if possible.

Thanks for your help.

CGH on

Posts

  • Options
    SynthesisSynthesis Honda Today! Registered User regular
    edited March 2009
    I've hooked up my Xbox 360 directly into my modem...I wouldn't recommend it, as that seems to be saying to your ISP, "Here, please, take my money", but it's doable.

    The fact that your ISP wants to charge you for help is...well, outrageous. Charter has an enforced monopoly in much of the state where I live in (basically, an agreement with landlords that their tenants can only use their service for broadband--apparently, this is not illegal, or if it is, no one gives a shit), and I don't think they'd have the balls to do that. But I could be wrong.

    Microsoft will probably be more helpful--after all, they want to log onto Xbox Live, so they can have your money, win win--but one thing bothers me. This is going to sound stupid, but have you tried 'Test Connection'? When I lived in University dorms, I could only connect to Xbox Live through the 'Test Connection' option--no idea why.

    Synthesis on
  • Options
    JNighthawkJNighthawk Registered User regular
    edited March 2009
    He must have - that's why he knows the MTU test failed.

    I'd suggest updating your modem's firmware. If it has a built-in web gateway like most routers do, you can go in there and update the MTU manually.

    Some quick googling shows this:
    http://www.netfaqs.com/windows/dsl/config/speedstream4100/advanced/index.asp
    http://www.fixya.com/support/t604862-changing_mtu_setting

    You can basically ignore most of the information on how to correctly configure it, other than your MTU. 1492 is the standard for ethernet, so use that.

    To do any of the modem configuration, you'll need it connected to your PC.

    JNighthawk on
    Game programmer
  • Options
    CGHCGH Registered User regular
    edited March 2009
    Thanks for the help, guys.

    Yep, used Test Connection. MTU setting is already at 1492 on the modem. Firmware is apparently current. Checking the configuration settings gave me another idea to search for though, and I found another solution one person had is to have the connection "always on". The only category on the configuration list that I see may apply is Connection Type and the choices are:

    Always attempt to connect
    Connect on demand
    Smart keep alive (which is what it is at now)

    Anyone think "Always attempt to connect" would help? I won't test it now because I don't feel like hooking up the Xbox at the moment, but maybe tomorrow or something.

    Clarifying the ISP charging for help thing, they normally are pretty helpful for free. This time when I called the normal help number the guy I talked to said it was beyond their scope and I had to call a different number. I called it and the first recorded voice said they charged a fee. So I hung up. Maybe if I call the original number and try harder they'll help. Hopefully I don't even need to call again.

    CGH on
  • Options
    BartholamueBartholamue Registered User regular
    edited March 2009
    I had this problem numerous times and each time I had to re set/re-establish my wireless router to get it to work, and had to turn both my modem and router off and on after 30 seconds each time. Try resetting your modem/router. It just worked after that.

    Bartholamue on
    Steam- SteveBartz Xbox Live- SteveBartz PSN Name- SteveBartz
Sign In or Register to comment.