As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

Overheating problem, please advise!

Grizzly_AddamsGrizzly_Addams Registered User, ClubPA regular
Athlon X2 64 5200+
Foxconn Winfast n570
4GB RAM
3x SATA HDD
1x Optical IDE Drive
Nvidia Geforce 8800 GTS
450 watt PSU with 2x12v rails.

No Overclocking
Computer is clean, and relatively dust free.
All voltages are fine.

The PC had a 500w ThermalTake PSU in it that failed pretty horribly. It seemed to be running fine until one night over the course of about 20 mins it started producing horrible electric burning smell that filled the whole house and then poof.

Replaced it the next day w/ the 450w. In doing so I also took apart all components to dust them (they weren't that bad honestly) and even got some new thermal paste.

Idle:
CPU 40-45
System 50-55c
GPU 55-60c

Load:
CPU 55-60c
System 65-70c
GPU 70-75c

I do not have readings from before the PSU failure bc I had no problems and they did not require monitoring.

Normal conditions in my house. About 75f (without the AC on) the side of the case is on. PSU has 2 fans, the HSF, GPU Fan, and 3 case fans. The computer will lock up a few times a day and I will notice a performance hit also under the conditions. Take note that in my area the season changed from fairly cold to fairly warm in the same time span as the PSU failure.

Everything that you would imagine reducing the temperature does. Taking the side of the case gives it a couple degrees, having the AC on helps a little, but lately the only thing that prevents the lock ups 100% is that I have been taking a regular window sized box fan and setting it next to my computer blowing cool air on it. This obviously lowers temps across the board by about 10-15c

I'm kind of sick of having to do this and did not have these performance or heat issues before the PSU failure. The GPU is v hot to the touch (always has been) and under load the HSF is also hot to the touch (it previously was not).

So could the failure of the PSU have damaged another component that would be responsible for this heat? I'm open to any ideas.

Dr+Bongenstein.png
Grizzly_Addams on

Posts

  • Options
    EgoEgo Registered User regular
    edited June 2009
    Your CPU temp should fine (in my experience, those CPUs start freaking out around 70+) and seems more or less in line for stock cooling, but it's worrisome to me that the HSF is hot to the touch when previously it wasn't. Is there any chance you have the HSF mounted backwards accidentally? Offhand I also don't think your GPU temp is bad for the card in question.

    That system temp, though... if that's a chipset temperature, I'd say that your chipset cooling has failed (and a box fan fixing things would make that seem a likely possibility.) Does the system have active cooling for the chipset, and is it still working if so?

    As an aside, I add little HSFs to cool the chipsets of systems I sell that only have passive cooling on the mobo. Overeating chipsets cause instability more often than people tend to figure.

    Ego on
    Erik
  • Options
    taliosfalcontaliosfalcon Registered User regular
    edited June 2009
    the HSF being hot is generally a good thing (assuming its not "ahhh it burns my skin the second I touch it hot), that means its drawing the heat away from the processor which is what it's supposed to do.

    taliosfalcon on
    steam xbox - adeptpenguin
  • Options
    travathiantravathian Registered User regular
    edited June 2009
    Did you remove the old thermal paste and thoroughly clean the processor and heat sink before adding the new stuff?

    This also may not even be an overheating problem. Modern processors can handle much higher temps than that before they start exhibiting regular lockups. Have you run memtest to check the memory? Snag the UBCD and start running through hardware diags to see if the power supply frying damaged anything else. If the power supply had just suddenly died that'd be one thing, but your wording makes it seem like the system was running with potentially damaging voltage for a bit before it died. Keep your troubleshooting simple, retrace your steps. Did you reinstall the heat sink assembly correctly and is it mated cleanly. Then run lots of hardware diags. Is the 450W PS new? Confident it works?

    travathian on
  • Options
    Grizzly_AddamsGrizzly_Addams Registered User, ClubPA regular
    edited June 2009
    I am aware the temps are within range, but like I said, the HSF was not previously this hot. It not "burning skin" hot, just "damn that's pretty hot" hot. The GPU (which I know typically runs fairly hot) also seems even hotter to the touch.

    The chipset has a small HSF, which is working properly.

    CPU and HSF were cleaned before applying new paste, and installed correctly.

    I managed to use my PC for several hours last night with the side of the case on and no additional cooling (my box fan) without any hang ups. This was after I turned my AC on though.

    I'm feeling that the lock ups may not be so much heat related as they are damaged components or memory. Memtest was fine though. PSU is new.

    I'm at work and will probably try the UBCD when I get home.

    Lastly, the system fans themselves, seems to be running slow. Not very slow. But slower than I remember. I have AMD Quiet and Kool disabled and speedfan doesnt even seem to be able to adjust the fan speed. This could also all be in my head since I'm trying to find a solution to a problem.

    Grizzly_Addams on
    Dr+Bongenstein.png
  • Options
    warmepwarmep Registered User regular
    edited June 2009
    Perhaps it is the PSU that is overheating? If everything else is within acceptable ranges, could be that or a failing/damaged component. What model PSU is it?

    warmep on
    [SIGPIC][/SIGPIC]
    Sometimes I have the most horrible dreams. Or maybe they are real. Do dead men dream?
Sign In or Register to comment.