The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

XBOX 360 Hard Drive Issue?

LoveIsUnityLoveIsUnity Registered User regular
edited June 2009 in Help / Advice Forum
You all have been nothing but helpful in the past, so I have high hopes someone on the boards will know what's going on with my 360.

Basically, my hard drive seems to have been corrupted, at least in part. I currently have two profiles saved on the 120 gig drive I got in January. (I upgraded from a 20 gig drive, and my actual console is almost exactly one year old.) I have my own profile, and my partner also has her profile on the hard drive. The issue I'm having seems to have only affected her data.

My partner went to play Fallout 3 about an hour ago, and none of her save files will load. We get a message saying that the disc is unreadable, which is dubious as the game is saved on the hard drive, and it loaded the game correctly. She chose to "continue" the first two times, both of which were met with the same error, and she then tried to manually load each of her saves individually, receiving the same error each time. Thinking that the game may have gotten corrupted somehow, we tried to play straight from the disc and had the same issue. We then tried to load the save information on my profile, and everything worked fine. It doesn't matter if we play from the hard drive or the disc as they both load my Fallout 3 files correctly.

We also tried loading her Lost Odyssey save data, and both of her save files, about 100 hours in, which would be on disc 4, load straight to the opening cinematic. This is even more puzzling, and I'm not sure what to make of it.

However, her Dead Rising save data loads correctly and contains all of the pertinent information.

Any idea what's going on? I know I'll probably need to call the XBOX number (1-800-4-my-xbox, right?), but I wanted to check here first since you all are amazing at figuring this kind of stuff out.

Thanks in advance for any help you can provide.

LoveIsUnity on
Sign In or Register to comment.