Wireless Internet Connection Fail

RainbulimicRainbulimic Registered User
Ok! I've tried everything, and I'm about ready to give up.

Basically, my friend has come to visit with her laptop (Advent - Windows Vista Home Premium, inbuilt Wireless card), and is trying to connect to my router with no luck. For some reason she's only getting "Local Area Connection".

I've set up security settings on my Linksy router (WPA I believe) and given her the correct password but she still can't seem to connect.

I've no clue what the problem is. I've tried restarting, reconnecting, adding the 'Wireless Portable Devices' option to her firewall, all the things I did to fix mine when i had a similar problem. Still nothing.
Does anyone have any idea what the issue might be?

steam_sig.png
Rainbulimic on

Posts

  • KrikeeKrikee Registered User regular
    edited August 2009
    The AP standard could *possibly* not match the standards supported by your friends laptop. ie your AP (wireless router I presume) is 802.11n but your friends laptop only supports 802.11b. Have you tried manually connecting to the access point instead of searching for it?

    Krikee on
  • ronyaronya Arrrrrf. the ivory tower's basementRegistered User regular
    edited August 2009
    Routers can be set to require manually inputting the network SSID rather than having it publicly available, so try that.

    ronya on
    aRkpc.gif
  • RainbulimicRainbulimic Registered User
    edited August 2009
    Ah. I figured it out, though I'm not sure how. After plugging the laptop in to the router and it telling me it couldn't access the internet that way either, it connected. For no reason.
    Computer's are weird.

    Anyway, thank you for the help!

    Rainbulimic on
    steam_sig.png
Sign In or Register to comment.