HALP: Connecting Consoles to my new TV?

lodgerlodger Registered User regular
edited September 2009 in Moe's Stupid Technology Tavern
I recently received an LCD tv (Samsung), and have been running into trouble connecting my consoles to the thing. I've been running them through the A/V ports. Both the PS2 and the X360 fade in and out, intermittently dimming. I have tried changing the picture mode from dynamic to standard, with no apparent effect. Have others encountered this problem, and can anyone suggest a possible solution?

lodger on

Posts

  • shadydentistshadydentist Registered User regular
    edited August 2009
    What brand of TV? Your 360 comes default with component cables, which will give you much better resolution than standard A/V ports. On the other hand the intermittent dimming sounds like a problem with the TV itself, so I would make sure thats still covered under warranty.

    shadydentist on
    Steam & GT
    steam_sig.png
    GT: Tanky the Tank
    Black: 1377 6749 7425
  • CrashtardCrashtard Registered User regular
    edited August 2009
    I used to have those kinds of problems on my tube tv, and the fix was to use a r/f modulator box. I can't imagine that happens with newer lcd tv's, but maybe someone with more knowledge can chime in with a better guess.

    Crashtard on
    I pinky swear that we will not screw you.

    Crashtard.jpg
  • exoplasmexoplasm Registered User regular
    edited August 2009
    It's probably dynamic contrast ratio gone bad. There should be an option to disable it.

    exoplasm on
    1029386-1.png
    SC2 NA: exoplasm.519 | PA SC2 Mumble Server | My Website | My Stream
  • DaedalusDaedalus Registered User regular
    edited August 2009
    exoplasm wrote: »
    It's probably dynamic contrast ratio gone bad. There should be an option to disable it.

    Yeah, probably. Also, you should connect that 360 with HDMI; you can find the cables dirt cheap at monoprice.com. (Never buy an HDMI cable at Best Buy or wherever unless you enjoy getting ripped off).

    Daedalus on
  • lodgerlodger Registered User regular
    edited August 2009
    Like I said, I tried switching off the dynamic picture mode, but there is no apparent effect.

    lodger on
  • DaedalusDaedalus Registered User regular
    edited September 2009
    Make sure you also turn off any power saving crap; I had the same effects on my Aquos until I did that.

    Did you try the HDMI cable yet?

    Daedalus on
Sign In or Register to comment.