As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

[FORUM UPGRADE] Bug Reports

2»

Posts

  • ThanatosThanatos Registered User regular
    edited September 2009
    Ramius wrote: »
    L|ama wrote: »
    Seeing:
    "Assigned Moderators: apotheos, Monoxide, Echo, Grifter"

    seems a bit unnecessary for awesome reported posts.

    I'm not sure where you are seeing this...?
    The Awesome Posts forum, in the reported posts. It's happening in the Infractions Forum, too.

    Thanatos on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited September 2009
    Ah thank you, I see it now. That must be something I customized, and the upgrade reverted.


    ..


    yup, see here: http://forums.penny-arcade.com/showthread.php?t=55057

    I'll have to customize it back again.

    Ramius on
  • seasleepyseasleepy Registered User regular
    edited September 2009
    Leitner wrote: »
    Did some more checking, even if both words are four characters it still throws up an error, claiming the text is below the minimum length.

    I ran into this as well:
    The search term you specified ("something*other") is under the minimum word length (4) and therefore will not be found. Please make this term longer.

    If this term contains a wildcard, please make this term more specific.
    Not sure if it matters, but the asterisk is added by the forums, it wasn't in the original search.

    seasleepy on
    Steam | Nintendo: seasleepy | PSN: seasleepy1
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited September 2009
    I'm not going to look at the search wonkiness right now because it is on my radar to completely replace the search implementation in the near future.

    Ramius on
  • L|amaL|ama Registered User regular
    edited September 2009
    On Chrome (that browser you must just be loving to bits by now), the first time I go to edit a post in-page the 'save' button is replaced with 'vote now' but works exactly the same. After it's edited once, it goes back to normal.


    Huh, it didn't happen then... or when I went back to other posts to check. Don't know what caused it then.

    L|ama on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited September 2009
    I think Chrome is going to be a great browser, perhaps 1-2 years from now. I've been on Firefox since 0.6Alpha and I have to say I never had half the problems that Chrome seems to have.

    Ramius on
  • BobCescaBobCesca Registered User regular
    edited September 2009
    I don't know if it matters, but I'm still getting a button that says "vote now" rather than "post" when editing a post I have made (using Safari 4 on a mac).

    It's not particularly a problem (though it was a bit off putting the first couple of times).

    BobCesca on
  • EvilBadmanEvilBadman DO NOT TRUST THIS MAN Registered User regular
    edited September 2009
    I am unable to change my avatar. Tried IE and Firefox. It should be: johnson.png

    CORRECTION: I was able to change my avatar via the Edit Avatar link along the left frame. Changes via the Profile Page and Edit Your Details did not work.

    EvilBadman on
    FyreWulff wrote: »
    I should note that Badman is fucking awesome
    XBL- Evil Badman; Steam- EvilBadman; Twitter - EvilBadman
  • MKRMKR Registered User regular
    edited September 2009
    Try using the upload field instead of the URL field.

    MKR on
  • marty_0001marty_0001 I am a file and you put documents in meRegistered User regular
    edited September 2009
    How long has the forum view count not changed for? I only just noticed it today, but now that I think about it it must have been like this for a little while now. Or is it just me?

    marty_0001 on
  • AriviaArivia Registered User
    edited September 2009
    not that anyone cares, but the new pm notice doesn't work on a PS3

    Arivia on
  • Speed RacerSpeed Racer Scritch scratch scritch scratch scritch scratch scritch scratch scritch scratch scritch scratch scritch scratch scritch scratch scritch scratch scritch scratch scritch scratch scritch scratchRegistered User regular
    edited October 2009
    this might not even count as a bug I don't know, but when you leave a profile message for someone, if you have an avatar with a transparent background, it shows up as a grey background instead.

    I just noticed that this also happens when you look at the profile of someone with a transparent avatar.

    Speed Racer on
  • FiggyFiggy Registered User regular
    edited October 2009
    Is it just me or can you no longer make/edit posts in advanced mode and see the changes instead of the code?

    There used to be a little button to turn this on/off.

    Figgy on
    XBL : Figment3 · SteamID : Figment
  • JHunzJHunz Registered User regular
    edited October 2009
    I'd just like to point out that trying to perform a search (like "view more posts by this user") while logged out triggers the search timer without actually showing you any search results, so you have to wait a minute after logging in.

    JHunz on
    bunny.gif Gamertag: JHunz. R.I.P. Mygamercard.net bunny.gif
  • DelzhandDelzhand Hard to miss. Registered User regular
    edited October 2009
    I just did a search for "Monster Hunter", and it said that it wouldn't be searched because it was under 4 characters. The error message did show the string as "Monster*Hunter", if that's helpful.

    Edit: I should have read the thread first. Sorry to bother you, Ramius.

    Delzhand on
  • AldoAldo Hippo Hooray Registered User regular
    edited October 2009
    When looking at a forum you could double click on the blue space behind a thread title of a thread you made to edit the thread title. Now I have to go and edit the first post in advanced mode to do this.

    Kinda liked the old thing better on account of having to click less buttons.

    Aldo on
  • JC of DIJC of DI I think we're fucked up. I know I am.Registered User regular
    edited October 2009
    It apparently only changed in certain forums.

    A thread I made in H/A can have it's titled changed via the cell-click method, but a thread I made in SE no longer allows it.

    JC of DI on
  • SpoitSpoit *twitch twitch* Registered User regular
    edited October 2009
    Not really a huge deal, but the 'last post' thread in the Awesome Posts forum when viewed from higher levels is showing the mario thread, and not one of the half dozen more recent ones

    Spoit on
  • Caulk Bite 6Caulk Bite 6 One of the multitude of Dans infesting this place Registered User regular
    edited November 2009
    So, after reading the thread, I have realized that this problem
    whattheheck.jpg

    is due to chrome messing up.

    EDIT: huh, it seems to not have happened, this time

    Caulk Bite 6 on
  • CyvrosCyvros Registered User regular
    edited November 2009
    A couple of guys had it happening in mobile Safari, so maybe it's a WebKit thing.

    Cyvros on
Sign In or Register to comment.