As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread:

iTunes will not sync with iPod

licwidcakelicwidcake Registered User regular
I recently bought a new computer with Windows 7 and transferred my iTunes library from the old computer using an external hard drive. The transfer went fine and everything and when I went to sync my ipod a dialog box popped up saying that it was going to overwrite the iPod in order to sync it. I thought I would like to double check and make sure it had all my stuff first so I selected cancel and without thinking I checked the "do not ask me again" box on the dialog box. Long story short, I can no longer sync my ipod up with my iTunes library.

I tried resetting everything including the dialog boxes, sync history, iTunes store, and even went ahead and restored the iPod to factory default settings (which basically gives me a $250 paperweight), and even tried deleting the preferences files from the program files but nothing has worked. The dialog boxes do not reset and the iPod will not sync.

Does anyone have any suggestions for what I should try next? I don't know enough about windows 7 or iTunes to know if there is some sort of setting preventing me from resetting the dialog boxes or any such thing and nothing on the apple website is helpful (unless I want to pay $40).

I would appreciate any help!

licwidcake on


  • LeCausticLeCaustic Registered User regular
    edited February 2010
    Does Windows recognize it? I mean, when you plug it in, is there the normal indicator sound/popup notification at the bottom that says it recognizes it? It's usually seen when you "safely remove hardware". If it is recognized, then it's software related. Have you tried reinstalling itunes? I can't tell what you mean by "resetting".

    LeCaustic on
    Your sig is too tall. -Thanatos
  • licwidcakelicwidcake Registered User regular
    edited February 2010
    Yea. I actually got it all sorted out last night. When I deleted all the preferences it took away the auto-sync option. Since I didn't specify anything to sync with it didn't sync with anything. Go figure.

    licwidcake on
Sign In or Register to comment.