As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Preemptive problem sovling (mobo/cpu upgrade)

ptlsbntrptlsbntr Registered User
I think this is the right place for this question, sorry if it's not.

After five years I'm finally getting around to building my second computer. I've upgraded my motherboard before (first one failed after 3 years) and at the time I ran into some obstacles with XP not liking the fact that I changed the motherboard on it. I found a workaround that involved using the XP install disk and at a certain point during the repair(?) swapping out the motherboard and then continuing the process. Does anyone know if that trick still works with Windows 7 64-bit Professional? Or is there going to be a further complication because I'm also upgrading the CPU (build details are below) and the socket types are different?

Another option I'm considering is to deactivate W7 on its current machine and then reactivate it on the new build. I don't know if that would work though mainly due to the same new mobo issue. Another potential problem is the W7 disk I have is an OEM upgrade.

My basic (ideal) plan is that I'm going to build this second computer (hopefully W7 just sees it as an "upgrade") and then once I buy a decent new video card next month (suggestions welcome), I'll just install XMBC (or another media center option, Linux, or maybe just back to XP, though I'd rather not. I also seem to collect HDD's for some reason as I have 3 functioning just lying around) on the old build and use it as an HTPC.

Thanks in advance!

Current build:
CPU: Intel Core 2 Duo E6300 Conroe 1.86GHz LGA 775 65w
Mobo: Foxconn G31AX-K LGA 775 Intel G31 ATX Intel Motherboard
Video card: XFX GeForce 7600 GS / 512MB GDDR2
Memory: 2gb DDR2 667)
Power: 550watt
Drive: Sony Blu-ray that I can't remember the details of off hand.
HDD : Primary - Hitachi 400gb
HDD2 - WD 1.5tb
HDD3 - Seagate 320gb

New Build:
CPU: Intel Core i5-650 Clarkdale 3.2GHz 4MB L3 Cache LGA 1156 73W
Mobo: GIGABYTE GA-P55-USB3 LGA 1156 Intel P55 USB 3.0 ATX
Video Card: Use the same as above for now
Memory: G.SKILL Ripjaws Series 4GB (2 x 2GB) 240-Pin DDR3 SDRAM DDR3 1333
Power: same as above for now but will buy a 650watt next month
Drive: same as above
HDD : Same as above but will make either the 320gb or the 1.5tb an external drive.

Update: Finished the build and swap. Tried just moving the HDD as well as the old XP repair disc trick and neither worked. Ran sysprep and moved everything over. Windows automatically took over updating the system to run on the new hardware and everything works perfectly well.

ptlsbntr on

Posts

  • Brian4120Brian4120 Registered User regular
    edited June 2010
    Typically if I replace critical hardware such as motherboards and processors, I will do a fresh OS install. I had to activate Win 7 by phoning the toll free activation number last time I upgraded.

    Brian4120 on
    I'M HALPING!
  • Jubal77Jubal77 Registered User regular
    edited June 2010
    I had to call in reactivate my Win 7 when the only thing I changed in the system was swapping out the HD. But it was painless.

    Jubal77 on
Sign In or Register to comment.