Forums Upgraded to 3.6.7 PL1, report bugs here

2»

Posts

  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited May 2007
    Awesome!
    I was around when it happened and I was able to generate a snapshot of diagnostic information. I sent the info to Ramius with my recommendations so he should be able to squish this bug.
    Actually I think I fixed it.

    Älphämönkëy on
  • seeraphaelseeraphael Registered User
    edited May 2007
    LewieP wrote: »
    you are statistically, significantly more awesome than average.

    I tested it with Chi squared and everything.

    Actually, if you're comparing quantities of awesomeness, a more appropriate statistical test would be a t-test (or Wilcoxon if the distribution of awesomeness in the general population is non-normal, which I would assume to be the case). You can't really test a single person's awesomeness against the horde with a Chi-squared.

    seeraphael on
    Health advice for the 21st century:

    Eat food. Not too much. Mostly plants.
  • OwenashiOwenashi Registered User regular
    edited May 2007
    Sorry to bother you, but ever since the update, the function buttons in the reply boxes (to add picture or link tags for example) don't seem to work. I'm on Firefox if it helps and I did clean out my cookies as suggested.

    Owenashi on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited May 2007
    in Firefox, go to Tools->Error Console.

    Then try using the buttons and see if any errors show up in that log. If they do, report them here.

    Thanks.

    Ramius on
  • OwenashiOwenashi Registered User regular
    edited May 2007
    No errors when it comes to this page as far as I can see.

    Owenashi on
  • LewiePLewieP Registered User regular
    edited May 2007
    seeraphael wrote: »
    LewieP wrote: »
    you are statistically, significantly more awesome than average.

    I tested it with Chi squared and everything.

    Actually, if you're comparing quantities of awesomeness, a more appropriate statistical test would be a t-test (or Wilcoxon if the distribution of awesomeness in the general population is non-normal, which I would assume to be the case). You can't really test a single person's awesomeness against the horde with a Chi-squared.

    Thank you, that was a test to see if anyone on the PA boards would notice. You passed.

    LewieP on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited May 2007
    Owenashi wrote: »
    No errors when it comes to this page as far as I can see.
    I'm at a loss, then.

    Those buttons use javascript to work. So either they work, or they throw javascript errors. There isn't another option



    unless...


    Do you have any extensions which might be interfering? Maybe one that is turning off javascript? Or did you turn off javascript completely (Tools->Options->Content)?

    Ramius on
  • HenroidHenroid Seize the Memes Registered User regular
    edited May 2007
    I don't know if this has to do with this update or not, but when I reply to a thread (I almost always use the Quick Reply box unless quoting) I see my post go up. And when I then refresh the thread, it's like the post structure changes, and my post and maybe some others get moved to the next page. It's not exactly interfering with reading threads, but it just seems weird.

    In case it is needed, I run Firefox 2.0.0.2, no extensions.

    Henroid on
    Nobody likes me but that's okay. I'm used to it.
    I stream at night - /henroidt on Twitch
  • BahamutZEROBahamutZERO Registered User regular
    edited May 2007
    Henroid wrote: »
    I don't know if this has to do with this update or not, but when I reply to a thread (I almost always use the Quick Reply box unless quoting) I see my post go up. And when I then refresh the thread, it's like the post structure changes, and my post and maybe some others get moved to the next page. It's not exactly interfering with reading threads, but it just seems weird.

    In case it is needed, I run Firefox 2.0.0.2, no extensions.
    That happens to me too. In my layman's opinion, it's because when you use the quick reply it doesn't actually reload the whole page, it uses some black magic to just append the new post. As soon as you do anything that does reload the page, it formats itself correctly.

    Also, I'm not sure, but I think this was happening even before the upgrade.

    BahamutZERO on
    BahamutZERO.gif
  • HenroidHenroid Seize the Memes Registered User regular
    edited May 2007
    Henroid wrote: »
    I don't know if this has to do with this update or not, but when I reply to a thread (I almost always use the Quick Reply box unless quoting) I see my post go up. And when I then refresh the thread, it's like the post structure changes, and my post and maybe some others get moved to the next page. It's not exactly interfering with reading threads, but it just seems weird.

    In case it is needed, I run Firefox 2.0.0.2, no extensions.
    That happens to me too. In my layman's opinion, it's because when you use the quick reply it doesn't actually reload the whole page, it uses some black magic to just append the new post. As soon as you do anything that does reload the page, it formats itself correctly.

    Also, I'm not sure, but I think this was happening even before the upgrade.
    Aye, that's possible. I was only noticing it during the Starcraft 2 stuff, with the threads moving really fast.

    Henroid on
    Nobody likes me but that's okay. I'm used to it.
    I stream at night - /henroidt on Twitch
  • Just_Bri_ThanksJust_Bri_Thanks Seething with rage from a handbasket.Registered User, ClubPA regular
    edited May 2007
    That is how it works, in a nutshell... Which is really why you should quote in fast moving threads rather than just hope your posts gets stuck into a spot that makes sense...

    Just_Bri_Thanks on
    We are the skeletons in our closets.
    We are the monsters under our beds.
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited May 2007
    FYI, I did an in-place upgrade to 3.6.7 ( no downtime ). Seems to have gone off without a hitch. As always, let me know if you think the new version broke something on you.

    Ramius on
  • wunderbarwunderbar What Have I Done? Registered User regular
    edited May 2007
    I've been having some troubles with the forums being slow, taking a long time to load today.

    wunderbar on
    XBL: thewunderbar PSN: thewunderbar NNID: thewunderbar Steam: wunderbar87 Twitter: wunderbar
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited May 2007
    afaik, that is not the software, but something somewhere else in the chain.

    Ramius on
  • wunderbarwunderbar What Have I Done? Registered User regular
    edited May 2007
    I figured as much. But ya, it has been slow off and on. both from work and home.

    wunderbar on
    XBL: thewunderbar PSN: thewunderbar NNID: thewunderbar Steam: wunderbar87 Twitter: wunderbar
Sign In or Register to comment.