As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Post not displaying

emp123emp123 Registered User regular
I made a post in the Old Republic Thread and it never showed up, but it is in my post history.

Picture spoilered for size (not that its big).
10101483_8910b8c790_b.jpg

emp123 on

Posts

  • DrezDrez Registered User regular
    Yeah this has been happening to me a lot lately. I thought posts were just getting eaten (because that's how it looks) but in reality they are indexed in my "comments" if I click on my profile, but they don't appear in the thread.

    Switch: SW-7690-2320-9238
    Steam/PSN/Xbox: Drezdar
    Playing: Persona 5 Royal (PS4), Animal Crossing (SW), FF7remake (PS4)
  • Element BrianElement Brian Peanut Butter Shill Registered User regular
    Just happened to me soo yeah

    Switch FC code:SW-2130-4285-0059

    Arch,
    https://www.youtube.com/watch?v=t_goGR39m2k
  • TubeTube Registered User admin
    Hopefully this is related to the time travelling posts. We're pushing a fix later tonight.

    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

  • emp123emp123 Registered User regular
  • KochikensKochikens Registered User regular
    This just happened to me for the first time. Made a post, it never showed up, but it shows up in my history. It would have been at the top or bottom of the page, I think? The post at 12:32PM, "a new year, a new anim--I MEAN WEBCOMICS thread http://www.goodbyechains.com/index.php?page=442"


    http://forums.penny-arcade.com/profile/comments/30721/Kochikens

    http://forums.penny-arcade.com/discussion/comment/21728370#Comment_21728370

  • spool32spool32 Contrary Library Registered User regular
    Also happened to me. It seems to occur when you submit a post just as Vanilla decides to create a new page.

    http://forums.penny-arcade.com/discussion/comment/21965238#Comment_21965238 is invisible, but you can see it in my comment history.

  • JansonJanson Registered User regular
    spool32 wrote:
    Also happened to me. It seems to occur when you submit a post just as Vanilla decides to create a new page.

    Yes, I've noticed this is when it always happens.

    It's happened to me perhaps 3-4 times over the past two weeks.

  • AnteCantelopeAnteCantelope Registered User regular
    I noticed when it happened to me that the unread post indicator stayed on for that thread for a day or two, new posts or not. Does that happen for anyone else? Wondering if it's the same issue or not.

  • EsseeEssee The pinkest of hair. Victoria, BCRegistered User regular
    edited February 2012
    I noticed when it happened to me that the unread post indicator stayed on for that thread for a day or two, new posts or not. Does that happen for anyone else? Wondering if it's the same issue or not.

    I'm not actually sure about this idea, but think I have occasionally seen the unread post indicator still showing even though there weren't actually visibly any new posts (and no, it's not like it was due to a deleted bot post, because I watch for those and when those happen the thread actually looks like it's been read even though it's still higher in the post list, until someone else posts). Don't know if it's been happening when a post gets eaten though. Could be related to what you said, could be a couple of flukes.

    Essee on
Sign In or Register to comment.