As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Multiple Threads no longer displaying new posts

38thDoe38thDoe lets never be stupid againwait lets always be stupid foreverRegistered User regular
Affected threads no longer show new posts within the thread when this bug occurs. If you look at the list of threads it will correctly state the last post and the number of unread posts.
Examples:
This thread is no longer displaying new posts.
Spoit wrote: »
Also noticed it on this thread
Henroid wrote: »
Appears to be happening with the G&T Steam thread now.
Bloodsheed wrote: »
Add D&D's election thread and G&T's Day-Z threads to the list of threads with this bug atm.
Bliss 101 wrote: »
Same with the Dwarf Fortress thread in G&T. Can't see any posts after July 20th.

38thDoe on

Posts

  • kimekime Queen of Blades Registered User regular
    For specifics, it shows that new posts are appearing if you are just browsing the forums, but the thread itself appears to no longer be updating.

    Consistent on my computer and iPad.

    Battle.net ID: kime#1822
    3DS Friend Code: 3110-5393-4113
    Steam profile
  • Erin The RedErin The Red The Name's Erin! Woman, Podcaster, Dungeon Master, IT nerd, Parent, Trans. AMA Baton Rouge, LARegistered User regular
    Same issue for me. Same thread also

  • SpoitSpoit *twitch twitch* Registered User regular
    Also noticed it on this thread

    steam_sig.png
  • HenroidHenroid Mexican kicked from Immigration Thread Centrism is Racism :3Registered User regular
    Appears to be happening with the G&T Steam thread now.

    Affiliate on Twitch (henroidt) - 10pm to 2am PST
    Currently need help with living expenses. Relevant link is on my Twitch page.
  • EsseeEssee The pinkest of hair. Victoria, BCRegistered User regular
    edited August 2012
    I kept getting a couple notifications via my bookmarks on the forums for the G&T Child's Play Livestream Thread and then not being able to find any new post. It happened sometime after darleysam made that post we now see; I would click the notification and get an error that the new post didn't exist, but I didn't think it could be a forum-wide bug... I figured it was just a fluke. Well I guess it's not?

    Edit: It's difficult to be sure whether this is related, or if it's from the correct thread because the G&T thread and the SE++ thread have the exact same name, but I have a notification that links to some post supposedly by Piggy Chimp, Tube's roommate that throws an error when you try to go there.

    Essee on
  • WolveSightWolveSight Registered User regular
    the TOR thread in the MMO section appears to have completely disappeared as well.

    253J736.png
  • jdarksunjdarksun Struggler Registered User regular
    edited August 2012
    WolveSight wrote: »
    the TOR thread in the MMO section appears to have completely disappeared as well.
    That's related to all my posts disappearing. All the threads I had started - and all their posts - have also disappeared.

    jdarksun on
  • BloodsheedBloodsheed Registered User regular
    Add D&D's election thread and G&T's Day-Z threads to the list of threads with this bug atm.

    Xbox Live, Steam, PSN: Eclibull
  • Erin The RedErin The Red The Name's Erin! Woman, Podcaster, Dungeon Master, IT nerd, Parent, Trans. AMA Baton Rouge, LARegistered User regular
    It is affecting many threads. It seems like when a new page should be created, there isn't one. So we are all sorta boned at the moment

  • Bliss 101Bliss 101 Registered User regular
    Same with the Dwarf Fortress thread in G&T. Can't see any posts after July 20th.

    MSL59.jpg
  • MaydayMayday Cutting edge goblin tech Registered User regular
    Bliss 101 wrote: »
    Same with the Dwarf Fortress thread in G&T. Can't see any posts after July 20th.
    yup

  • KiTAKiTA Registered User regular
    The Mechwarrior Online thread is having the same issues.

    http://forums.penny-arcade.com/discussion/160659/mechwarrior-online-like-when-a-rabid-monkey-furiously-chomps-on-your-anus/

    Shows pages 1-72, the new page is 73 but the forums aren't updating the available pages here. You can load said page manually:

    http://forums.penny-arcade.com/discussion/160659/mechwarrior-online-like-when-a-rabid-monkey-furiously-chomps-on-your-anus/p73

    And it works.

    time to crash, the dawn is up, the sun gleems out glorious ps4 sunbeams and i can trade those sunbeams and do whatever i want with them.
  • jdarksunjdarksun Struggler Registered User regular
  • EsseeEssee The pinkest of hair. Victoria, BCRegistered User regular
    Like, literally every single thread mentioned? Wow. Congratulations man, I guess YOU literally broke the forums. I hope you're happy, you jerk.

    (Seriously though, I wonder what it was about you specifically... you didn't hit the old 10K post autoignore or something did you? I think that was the amount? Haha. That probably doesn't apply to the new forums in the first place, but if it did...)

  • jdarksunjdarksun Struggler Registered User regular
    Essee wrote: »
    Like, literally every single thread mentioned?
    Yes, and I think the problem extends to any thread I had two or more posts in, including the CF Phalla Signup List, CF PbP Gaming Index, and Nullzone's Arkham Horror game.
    Essee wrote: »
    (Seriously though, I wonder what it was about you specifically... you didn't hit the old 10K post autoignore or something did you? I think that was the amount? Haha. That probably doesn't apply to the new forums in the first place, but if it did...)
    Man, I have no idea. As mentioned in the bug report, I had between 25-30k posts over the last nine years. This happened almost exactly one week before my ninth anniversary on these boards. I really want my threads back, there was a lot of awesome RP content in Critical Failures. :(

  • GreenbaronsGreenbarons Registered User regular
    This thread was not updating until a few minutes ago, where all the new posts reappeared.

  • MillMill Registered User regular
    edited August 2012
    The issue seems to be back for me, but I'm only running into with the thread that Greenbarons has linked. That's also the first place that I posted in today.

    If it was popping up in the American Presidency thread on D&D earlier, I could hold off posting in that thread and see if I get hit with the issue once a new page gets added. If no issues arise, I could then do a post and see if something bugs.

    Edit: seems to be when a new page is generated This thread just broke. I'm also having zero issues with the D&D thread now that I've posted but I suspect it'll break when page 78 is generated.

    Mill on
  • GreenbaronsGreenbarons Registered User regular
    edited August 2012
    So this thread is also experiencing the same problem (Problem is gone now, it appears to happen intermittently). Like the rest jdark has posted in it, so that seems to be the connecting factor in all of these threads.

    Edit: The next page has now shown up, the problem seems to be occurring in the thread Mill posted.

    Greenbarons on
  • MillMill Registered User regular
    Okay the American Presidency thread didn't break when it hit 78 pages. So it would appear that a thread that jdark has posted in that generates a new page may not break or won't immediately do so.

  • SpoitSpoit *twitch twitch* Registered User regular
    Not sure if it's related, but it seems like all the the threads hit with this bug go a few posts up when you click for new posts, rather than the actual new posts

    steam_sig.png
  • PhyphorPhyphor Building Planet Busters Tasting FruitRegistered User regular
    Mill wrote: »
    Okay the American Presidency thread didn't break when it hit 78 pages. So it would appear that a thread that jdark has posted in that generates a new page may not break or won't immediately do so.

    It probably depends on how many posts it was, and the thread may just break eventually

  • HenroidHenroid Mexican kicked from Immigration Thread Centrism is Racism :3Registered User regular
    The thread I mentioned resolved itself somehow.

    Affiliate on Twitch (henroidt) - 10pm to 2am PST
    Currently need help with living expenses. Relevant link is on my Twitch page.
  • KiTAKiTA Registered User regular
    edited August 2012
    I'm guessing what's happening is JDark's posts and threads still exists, they're just not linked or indexed or whatnot. The thread's "make new page" thingy sees those posts and reacts to them ("oh, not time to show page 80 yet, there are X number of posts") but the actual thread doesn't, so they no longer sync.

    If this is caused by the spam filter, that means any spam posts will cause threads to break like this going forward.

    KiTA on
    time to crash, the dawn is up, the sun gleems out glorious ps4 sunbeams and i can trade those sunbeams and do whatever i want with them.
Sign In or Register to comment.