[SOLVED] What's happened to my Youtube?

IanatorIanator Delightfully mediocre!Registered User regular
edited October 2013 in Help / Advice Forum
About three weeks ago my Youtube player started having major issues. Videos would sieze after watching about a minute or if I tried to change their resolution, regardless of how much had buffered before that point. Watching videos embedded in other sites (here, Reddit, etc.) worked fine. Watching videos in Incognito Mode worked fine. But trying to watch stuff from my subscriptions or YT Search are a crapshoot at best.

I've tried the major fixes that I could come up with for this problem: deleting temp files, restarting Chrome, restarting my computer, redownloading Flash, disabling AdBlock Plus... not a single "solution" has improved the situation by even the tiniest bit.

What else can I possibly do to remedy this?

steam_sig.png
Twitch | Steam
Blizzard: Ianator#1479 / 3DS: Ianator - 1779 2336 5317 / FFXIV: Iana Ateliere (NA Sarg)
Backlog Challenge List
Ianator on

Posts

  • TychoCelchuuuTychoCelchuuu PIGEON IndiaRegistered User regular
    Do other browsers do the same thing?

  • IanatorIanator Delightfully mediocre! Registered User regular
    I just tried catching up on my subs in IE. Aside from one video having inconsistent buffering it worked fine.

    steam_sig.png
    Twitch | Steam
    Blizzard: Ianator#1479 / 3DS: Ianator - 1779 2336 5317 / FFXIV: Iana Ateliere (NA Sarg)
    Backlog Challenge List
  • AkimboEGAkimboEG Registered User regular
    @Ianator, you're not alone. My own youtubes also started acting up recently.
    Only tested on Chrome (don't have and don't care to install IE or FF).
    Videos also problematic when embedded. Work fine in Incognito mode.

    I'm going to assume it's a plugin, but my immediate suspect (Youtube Options) turned out to be not at fault.

    Give me a kiss to build a dream on; And my imagination will thrive upon that kiss; Sweetheart, I ask no more than this; A kiss to build a dream on
  • iRevertiRevert Tactical Martha Stewart Registered User regular
    Do you have "Youtube Center" installed as an addon?

  • IanatorIanator Delightfully mediocre! Registered User regular
    I do not have Youtube Center under my Chrome Extensions.

    steam_sig.png
    Twitch | Steam
    Blizzard: Ianator#1479 / 3DS: Ianator - 1779 2336 5317 / FFXIV: Iana Ateliere (NA Sarg)
    Backlog Challenge List
  • IanatorIanator Delightfully mediocre! Registered User regular
    Special thanks to @AkimboEG who poked me on Steam Chat with a solution: it was the Chrome Toolbox extension that was causing the problem. I've since disabled it and now my Youtube is finally making it past the one-minute mark!

    steam_sig.png
    Twitch | Steam
    Blizzard: Ianator#1479 / 3DS: Ianator - 1779 2336 5317 / FFXIV: Iana Ateliere (NA Sarg)
    Backlog Challenge List
    WiseManTobes
Sign In or Register to comment.