Error when pressing "agree".

PLAPLA The process.Registered User regular
I get
Whoops!

You need to enable javascript to do that.

but I checked and javascript seems to be enabled in my browser.


Edit: Oh. A different post did work. But the original one still doesn't. I assumed it was consistent because it keeps happening for one particular post.

PLA on

Posts

  • see317see317 Registered User regular
    Can you link to the post that was giving you the error?

    If it was on every post you tried to agree with, I'd think it was something with your machine/browser. But if it's just giving you an error on that one post, it might be something that needs investigated.

    Ringo wrote: »
    Well except what see317 said. That guy's always wrong.
    crimsoncoyote
  • PLAPLA The process.Registered User regular
    http://forums.penny-arcade.com/discussion/comment/31533543/#Comment_31533543

    Still won't let me agree. And other posts do let me.

  • TofystedethTofystedeth veni, veneri, vamoosi Registered User regular
    Usually I get that message if I accidentally try to open the agree in a new tab instead of just clicking the button.

    steam_sig.png
  • TubeTube Administrator, ClubPA admin
    I can't reproduce it, so I'm chalking this one up to magic.

    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

  • IcyLiquidIcyLiquid Two Steaks Montreal, QuebecAdministrator, Vanilla Staff vanilla
    If something on the page slows down the processing of javascript, like a super slow inline image or external avatar, the hijack of the buttons will be delayed. If you click the button before that hijack occurs, you'll see the aforementioned error.

This discussion has been closed.