Forum Homepage not loading on mobile

skeldareskeldare Gresham, ORRegistered User regular
I'm not sure if I'm the only one seeing this but for some reason the main page for the forums doesn't load, just get a white page on my phone. The full site loads fine. Can also get to other pages fine on the mobile version (like bookmarks and profiles).

I'm on iOS 9.3.2 Safari

Nintendo Console Codes
Switch (JeffConser): SW-3353-5433-5137 Wii U: Skeldare - 3DS: 1848-1663-9345
PM Me if you add me!
HAIL HYDRA
crimsoncoyotedavidsdurionsnicopernicusAngelinamRahmaniNobodyAlbino BunnyNightDragonElvenshae

Posts

  • ChallChall Registered User regular
    Same problem here, I'm using Chrome on Android 5.0.

    crimsoncoyoteBrody
  • IrukaIruka Registered User, Moderator mod
    Yeah. I've reported it to the devs. They'll hopefully look into it tomorrow.

    crimsoncoyoteskeldareAngelinaElvenshae
  • Dark Raven XDark Raven X Laugh hard, run fast, be kindRegistered User regular
    Same for me, clearing cache fixed it, but now the bug report forums and 'read this before you post!' are duplicated like 6 times. Dunno how to get a screen cap of it on mobile!

    Oh brilliant
  • mRahmanimRahmani DetroitRegistered User regular
    Clearing cache didn't work for me, but "request desktop mode" seems to be a workaround.

    NightDragon
  • SmrtnikSmrtnik job boli zub Registered User regular
    Request desktop mode bypasses it in my Nexus 5 Chrome browser, blank otherwise.

    steam_sig.png
    Garlic Bread
  • crimsoncoyotecrimsoncoyote Registered User regular
    To add to this, the bookmarks page and threads seem to load fine in mobile mode. I haven't checked the subforum pages, but it seems to just be limited to the main forum page.

  • skeldareskeldare Gresham, ORRegistered User regular
    edited June 2016
    Seems like this was fixed at least for me.

    Edit: though now have this

    cythfcwq13sh.png

    skeldare on
    Nintendo Console Codes
    Switch (JeffConser): SW-3353-5433-5137 Wii U: Skeldare - 3DS: 1848-1663-9345
    PM Me if you add me!
    HAIL HYDRA
    ElvenshaeDaMoonRulzPerrsuncrimsoncoyoteChall
  • IrukaIruka Registered User, Moderator mod
    How's it looking for people at the moment.

  • DouglasDangerDouglasDanger PennsylvaniaRegistered User regular
    Iruka wrote: »
    How's it looking for people at the moment.

    It's working now, for me, on Chrome.

    I play games on ps3 and ps4. My PSN is DouglasDanger.
    Elvenshae
  • PolaritiePolaritie Sleepy Registered User regular
    Working for me on... whatever my browser is (not chrome)

    Steam: Polaritie
    3DS: 0473-8507-2652
    Switch: SW-5185-4991-5118
    PSN: AbEntropy
  • crimsoncoyotecrimsoncoyote Registered User regular
    Looking good for me. Chrome on Android

  • ElvenshaeElvenshae Registered User regular
    Looking good - Safari on iOS

    omgbfz5lzi1s.png
    Steam: Elvenshae // PSN: Elvenshae // WotC: Elvenshae
    The Disappearance of Inigo Sharpe: Tomas à Dunsanin
    LostNinjadavidsdurions
  • skeldareskeldare Gresham, ORRegistered User regular
    Yep seems all good right now

    Nintendo Console Codes
    Switch (JeffConser): SW-3353-5433-5137 Wii U: Skeldare - 3DS: 1848-1663-9345
    PM Me if you add me!
    HAIL HYDRA
    Chall
  • SmrtnikSmrtnik job boli zub Registered User regular
    Fixed now

    steam_sig.png
Sign In or Register to comment.