Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Spam Block misfiring?

2

Posts

  • testuserVtestuserV Registered User regular
    Is it just not happening in the bug report forum? Is it still happening to people who cleared out their cookies?

    My sig

  • StraightziStraightzi Here we may reign secure, and in my choice, To reign is worth ambition though in HellRegistered User regular
    It was happening to me in the bug report forum, at least until I made this post.

  • Grape ApeGrape Ape Registered User regular
    testuserV wrote: »
    Is it just not happening in the bug report forum?

    I believe it is happening in bug report as well.
    From this thread, incognito mode/cross browser not triggering it

  • TubeTube Administrator, ClubPA admin
    Still happening to some people

    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

  • Grape ApeGrape Ape Registered User regular
    edited March 2017
    Clearing cookies will reset the spam counter, but problem still there.

    Checked via PM

    Grape Ape on
  • testuserVtestuserV Registered User regular
    @Grape Ape Did you clear out your cookies in your main browser and still hit it, I'm just trying to figure out if something is wrong with the commit or if something is wrong with PA, we have no secondary reports currently.

    My sig

  • Grape ApeGrape Ape Registered User regular
    testuserV wrote: »
    @Grape Ape Did you clear out your cookies in your main browser and still hit it, I'm just trying to figure out if something is wrong with the commit or if something is wrong with PA, we have no secondary reports currently.

    Clearing cookies appears to reset it for me. I've updated the original post with a summary as I understand it.

    If one of the mods/tube can take over the summary post, I'd appreciate it.

  • TubeTube Administrator, ClubPA admin
    now it's fucking happening to me

    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

    AegisThe Escape GoatHonkElldrenEchosyndalischrishallett83KamarElvenshaeDarkPrimusGoose!
  • urahonkyurahonky Dayton, OHRegistered User regular
    I just got hit by it too. Chrome desktop.

  • MazzyxMazzyx Comedy Gold Registered User regular
    Got hit again after being clearing. Continued when swapping from Firefox to IE.

    03x29di.png
  • AegisAegis Not Quite TorontoRegistered User regular
    Also getting hit by it. Thought it made sense given the Hearthstone card reveal and the trickle of card posts coming out (although in retrospect, 5 posts/minute is kind of hard to pull off even for that), but then 1 post 5 minutes apart and then triggering it again made me scratch my head.

    Chrome desktop.

    We'll see how long this blog lasts
    Currently DMing: None :(
    Characters
    [5e] Dural Melairkyn - AC 18 | HP 40 | Melee +5/1d8+3 | Spell +4/DC 12
    The Escape Goat
  • TubeTube Administrator, ClubPA admin
    Everyone log out and log back in

    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

  • DogDog Registered User, Administrator, Vanilla Staff admin
    We can force a log out, if that's what the issue is. A dev is currently investigating.

  • urahonkyurahonky Dayton, OHRegistered User regular
    I logged out and back in and still got hit.

  • AegisAegis Not Quite TorontoRegistered User regular
    Yep, same thing, hit again after relogging.

    We'll see how long this blog lasts
    Currently DMing: None :(
    Characters
    [5e] Dural Melairkyn - AC 18 | HP 40 | Melee +5/1d8+3 | Spell +4/DC 12
  • HonkHonk Honk is this poster. Registered User, __BANNED USERS regular
    I got it just now. PC, Win10, Chrome.

    Logged out / back in just before this post.

    PSN: Honkalot
  • TubeTube Administrator, ClubPA admin
    Ok we'll have a relog forced if it turns out it's that. Everyone can stop turning it off and on again.

    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

  • DogDog Registered User, Administrator, Vanilla Staff admin
    Okay we deployed a hotfix, it might be 100% but I could use an update on both PMs and comments please

    Honk
  • ElldrenElldren Is a woman dammit I'm a good person yes it's trueRegistered User regular
    edited March 2017
    I had the issue about 10 minutes ago but it hasn't recurred since

    Edit: and this is without a relog or clearing cookies or anything.

    Elldren on
    fuck gendered marketing
  • DogDog Registered User, Administrator, Vanilla Staff admin
    Went live at 4:37 cst.

  • ElldrenElldren Is a woman dammit I'm a good person yes it's trueRegistered User regular
    edited March 2017
    Dog wrote: »
    Went live at 4:37 cst.

    Ok so it happened just before it went live so that's good

    Edit: 4:30 CST

    Elldren on
    fuck gendered marketing
  • testuserVtestuserV Registered User regular
    Gonna let this sit for like 20 minutes before I report back so @bowen @urahonky @Grape Ape let me know how its looking

    My sig

  • Grape ApeGrape Ape Registered User regular
    edited March 2017
    Still occuring in PM's for me (see attached)
    Will try more rigorous cache clear and try again.

    Edit: cleared all cache data <1 week old. Still occurs w/ the '1 time in 60 seconds' message.

    Grape Ape on
  • Grape ApeGrape Ape Registered User regular
    edited March 2017
    As far as I can tell, regular posts are working for me again (4 posts across 4 threads in <minute)

    E: only 2 of those posts were within a minute of each other. Speed posting is hard :(

    Grape Ape on
  • testuserVtestuserV Registered User regular
    Wait @Grape Ape we do actually have some spam blockers in place, just to be clear. The time stamp on your phone indicates you tried to send that immediately after the first?

    PMs are:
    2 within 30 seconds

    discussons are:
    1 within 60 seconds

    and comments are:
    5 within 60 seconds

    If you are testing the limit like to the second, its probably going to shit on you. The random ones that are minutes apart is what we want to squash. Also I guess the PM warning is inaccurate, I'll file that.

    My sig

  • bowenbowen How you doin'? Registered User regular
    I'm testing

    not a doctor, not a lawyer, don't @ me
  • Grape ApeGrape Ape Registered User regular
    testuserV wrote: »
    Wait @Grape Ape we do actually have some spam blockers in place, just to be clear. The time stamp on your phone indicates you tried to send that immediately after the first?

    PMs are:
    2 within 30 seconds

    discussons are:
    1 within 60 seconds

    and comments are:
    5 within 60 seconds

    If you are testing the limit like to the second, its probably going to shit on you. The random ones that are minutes apart is what we want to squash. Also I guess the PM warning is inaccurate, I'll file that.

    Gotcha. In that case I believe I am seeing intended behavior. Thank you very much for your help!

  • bowenbowen How you doin'? Registered User regular
    Looks good on my end too, thanks!

    not a doctor, not a lawyer, don't @ me
  • IrukaIruka Registered User, Moderator mod
    Thanks Guys. I'm going to pop a beer and play mass effect now. But someone PM me if this pops back up.

    LostNinja
  • TubeTube Administrator, ClubPA admin
    look, bugs happen, you don't need to punish yourself by playing Andromeda

    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

    kimeDelmainchrishallett83zerzhulHenroidElvenshaeEchoTychoCelchuuuGoose!urahonky
  • Grape ApeGrape Ape Registered User regular
    So it looks like the longterm fix is being tracked in pull request: https://github.com/vanilla/vanilla/pull/5396

    which will also fix the bug of Tube not being able to drop 6 sick Andromeda burns in a row. So that's good news!

    As a dummy with no skin in the game, it seems reasonable to me to close this as fixed when that gets merged in + some baking time.
    Really just as soon as an admin can shitpost to their hearts content which is the real win.

  • LostNinjaLostNinja Registered User regular
    I just got this in a pm. I received a spam block for sending 1 pm in 60 seconds while attempting to send a second.

  • Grape ApeGrape Ape Registered User regular
    LostNinja wrote: »
    I just got this in a pm. I received a spam block for sending 1 pm in 60 seconds while attempting to send a second.

    So I believe this is working as intended as per:

    testuserV wrote: »
    Wait "Grape Ape" we do actually have some spam blockers in place, just to be clear. The time stamp on your phone indicates you tried to send that immediately after the first?

    PMs are:
    2 within 30 seconds

    discussons are:
    1 within 60 seconds

    and comments are:
    5 within 60 seconds

    If you are testing the limit like to the second, its probably going to shit on you. The random ones that are minutes apart is what we want to squash. Also I guess the PM warning is inaccurate, I'll file that.

    It might be a display bug if it was saying 1 in 60 seconds though...

  • kimekime Queen of Blades Registered User regular
    I can confirm I also see "1 per 60 seconds."

    Also, that's a pretty harsh spam limit on PMs, you have to wait in between every message

    PA HotS Group
    Battle.net ID: kime#1822
    3DS Friend Code: 3110-5393-4113
    Steam profile
  • TubeTube Administrator, ClubPA admin
    It's not a slack channel. One PM per 60 seconds is fine.

    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

  • kimekime Queen of Blades Registered User regular
    Tube wrote: »
    It's not a slack channel. One PM per 60 seconds is fine.

    That's fine, regardless of my intense desire to send dozens of PMs every minute :). It differs from what was said above, and with the recent weirdness of the spam limits, I thought it worth confirming.

    PA HotS Group
    Battle.net ID: kime#1822
    3DS Friend Code: 3110-5393-4113
    Steam profile
  • Grape ApeGrape Ape Registered User regular
    edited April 2017
    Tube wrote: »
    It's not a slack channel. One PM per 60 seconds is fine.

    I think there's some confusion about 2/30 seconds vs the warning message of 1/60 seconds as a potential mismatch.

    I'll check if there's an item in their backlog tracking it...
    E: no item in last 7 days that appears to correspond to this issue. Might have been lost in the scramble to triage problem and deploy a hot fix.

    Grape Ape on
  • 38thDoe38thDoe lets never be stupid again wait lets always be stupid foreverRegistered User regular
    Has it changed recently? I think it was much more generous even a few weeks ago.



    steam_sig.png
    chamberlainLostNinja
  • IrukaIruka Registered User, Moderator mod
    Grape Ape wrote: »
    Tube wrote: »
    It's not a slack channel. One PM per 60 seconds is fine.

    I think there's some confusion about 2/30 seconds vs the warning message of 1/60 seconds as a potential mismatch.

    I'll check if there's an item in their backlog tracking it...
    E: no item in last 7 days that appears to correspond to this issue. Might have been lost in the scramble to triage problem and deploy a hot fix.

    While I respect your diligent looking at our github, sometimes we are internally confirming what the issue actually is before we file it. The issue is not lost.

  • Grape ApeGrape Ape Registered User regular
    Iruka wrote: »
    Grape Ape wrote: »
    Tube wrote: »
    It's not a slack channel. One PM per 60 seconds is fine.

    I think there's some confusion about 2/30 seconds vs the warning message of 1/60 seconds as a potential mismatch.

    I'll check if there's an item in their backlog tracking it...
    E: no item in last 7 days that appears to correspond to this issue. Might have been lost in the scramble to triage problem and deploy a hot fix.

    While I respect your diligent looking at our github, sometimes we are internally confirming what the issue actually is before we file it. The issue is not lost.

    Good to hear and know. I'll stop being nosy about it.

    Is there a good checkpoint for calling this issue closed/fixed? It feels like the major issue has been solved, and unsure what follow-up if any is pending...

Sign In or Register to comment.