Database Error

This popped up earlier for a few minutes, on both opera and IE.
newbitmapimagexp4.jpg

No big deal, but I figured I'd post it in case anyone else ran into the same thing.

Einhander on

Posts

  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited December 2007
    Got it. Yeah, I'm working on our DB server tonight. Things will clear up soon.

    Älphämönkëy on
  • EinhanderEinhander __BANNED USERS
    edited December 2007
    Rad. Hope it goes smooth for you.

    Einhander on
  • EinhanderEinhander __BANNED USERS
    edited December 2007
    Rad. Hope it goes smooth for you.

    Einhander on
  • EinhanderEinhander __BANNED USERS
    edited December 2007
    Rad. Hope it goes smooth for you.

    Einhander on
  • EinhanderEinhander __BANNED USERS
    edited December 2007
    Rad. Hope it goes smooth for you.

    Einhander on
  • EinhanderEinhander __BANNED USERS
    edited December 2007
    Uhh, shit. I only clicked once.

    Einhander on
  • EinhanderEinhander __BANNED USERS
    edited December 2007
    Uhh, shit. I only clicked once.

    Einhander on
  • EinhanderEinhander __BANNED USERS
    edited December 2007
    Uhh, shit. I only clicked once.

    Einhander on
  • thorgotthorgot Registered User regular
    edited December 2007
    I assume that wasn't intentional.

    thorgot on
    campionthorgotsig.jpg
  • CouscousCouscous Registered User regular
    edited December 2007
    Is the inability to post also part of the problem?

    Couscous on
  • HamjuHamju Registered User regular
    edited December 2007
    I'm just seeing if I can post outside of SE++

    Edit: I couldn't.

    Hamju on
    kekekesigshortercuzthinsacunt.jpg
  • darleysamdarleysam UKRegistered User regular
    edited December 2007
    Einhander, the (hopefully) unintentional hilarity of that has made my evening.

    darleysam on
    forumsig.png
  • MKRMKR Registered User regular
    edited December 2007
    We are in the twilight zone.

    MKR on
  • TubeTube Administrator, ClubPA admin
    edited December 2007
    some fucking twilight zone shit going on here tonight

    Tube on
    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

  • JasconiusJasconius sword criminal mad onlineRegistered User regular
    edited December 2007
    I'm not sure if this is a result of the database stuff or maybe I just never noticed it before but many of the links in this thread:

    http://forums.penny-arcade.com/showthread.php?t=1700

    Don't seem to work anymore.

    Jasconius on
  • darleysamdarleysam UKRegistered User regular
    edited December 2007
    I'm getting some really weird stuff in G&T where I'm clicking the 'last unread post' button, and when the page loads, it hasn't had any new posts since I last visited. Basically, it's not displaying the new stuff.
    I know, clear my cache or whatever, but it's never done this to me before, so I'm wondering if it's another database cockup.

    edit: although actually refreshing the page seems to have cleared it. Something on my end?

    edit II: Okay, so not for everything. This thread, the last post I get is electricitylikesme's at 3:38am (my time), but there's been posts since then that aren't showing.

    This one was giving me the problem, but refreshing the page cleared it.

    darleysam on
    forumsig.png
  • darleysamdarleysam UKRegistered User regular
    edited December 2007
    Okay, so now it's not letting me edit that post, but I just did some fiddling around and t his thread, the last post I get is electricitylikesme's at 3:38am (my time), but there's been posts since then that aren't showing.

    This one was giving me the problem, but refreshing the page cleared it.

    darleysam on
    forumsig.png
  • Deviant HandsDeviant Hands __BANNED USERS
    edited December 2007
    Uh I also had a weird thing earlier where I click a post and it opened up a page just like this except there was pretty much nothing in the spot where you would expect the post and user to be.

    Deviant Hands on
    I hope playing the Joker didn't have anything to do with this... I mean, I hope he wasn't driven to kill himself because of the role in some way. He was clearly taking the part pretty goddamned seriously.

    Why so serious?
  • StericaSterica Yes Registered User, Moderator mod
    edited December 2007
    I just made a thread with nothing.

    NOTHING.

    Good thing I saved it to notepad.

    Sterica on
    YL9WnCY.png
  • EinhanderEinhander __BANNED USERS
    edited December 2007
    darleysam wrote: »
    I'm getting some really weird stuff in G&T where I'm clicking the 'last unread post' button, and when the page loads, it hasn't had any new posts since I last visited. Basically, it's not displaying the new stuff.
    I know, clear my cache or whatever, but it's never done this to me before, so I'm wondering if it's another database cockup.

    edit: although actually refreshing the page seems to have cleared it. Something on my end?

    I've got it too. Newer threads have no posts in them. I can't get it to fix itself with refreshing, though.

    Einhander on
  • jothkijothki Registered User regular
    edited December 2007
    I'm getting something like that as well, I can't see any posts made after 11:10 EST. Oddly enough, I think I can see threads made after then, though they show up as empty. Seeing a completely empty thread titled "Guild Wars: Information Overdose" is awesome.

    jothki on
  • SmasherSmasher Starting to get dizzy Registered User regular
    edited December 2007
    Jasconius wrote: »
    I'm not sure if this is a result of the database stuff or maybe I just never noticed it before but many of the links in this thread:

    http://forums.penny-arcade.com/showthread.php?t=1700

    Don't seem to work anymore.

    Read further down in the thread for working links. That was caused by the migration to VB a while ago.

    Smasher on
  • ÄlphämönkëyÄlphämönkëy Registered User regular
    edited December 2007
    Everything should be back to normal. Post in here if it isn't.

    Älphämönkëy on
  • MKRMKR Registered User regular
    edited December 2007
    Everything seems to be working perfectly, and that's not normal at all.

    :D

    Edit: On closer inspection, this thread refuses to be marked as read. I click the new post button from the subscriptions page, and it always goes to the first post on page 4.

    MKR on
Sign In or Register to comment.