WiFi (?) Issue

Magus`Magus` Registered User regular
edited October 2018 in Help / Advice Forum
So lately I've been having this weird issue. My devices will say they're connected to the internet. This includes both 2.4 and 5g. However, every so often things will not connect. It states the WiFi connection is on and strong, but still won't connect to the internet.

I reset my router and that seemed to fix it but now it's doing it again this morning. I'm not sure if it's just WiFi, I'll have to check at my computer next time to see if it's a connection issue period.

The only thing I use my PC constantly for is an emulator to play/macro FFBE and lately it has taken 5x the amount of time to connect.

Internet company is Charter and router is Archer C7.

Magus` on

Posts

  • CambiataCambiata Commander Shepard The likes of which even GAWD has never seenRegistered User regular
    During the time that you have the issue, have you checked a hardline connection to see if it's universal or just wifi?

    Are your devices in the same room as the router and/or does the connectivity change if you move to the same room?

  • FiendishrabbitFiendishrabbit Registered User regular
    When you have that kind of issue, try opening commandconsole and using the command "tracert www.google.com" (or some other relatively stable website) and see which step isn't responding as quickly as it should.

    It can be several different issues.
    1. Your local wifi has problems either with hardware or the latest drivers and is as such not providing optimal performance.
    2. There are local signals interfering with your signal.
    3. The provider is having trouble.

    I had a very similar problem to yours, and it turned out to be the deathrattles of my wireless modem.

    "The western world sips from a poisonous cocktail: Polarisation, populism, protectionism and post-truth"
    -Antje Jackelén, Archbishop of the Church of Sweden
  • XaviarXaviar Registered User regular
    One of the fun things that I have intermittently seen both Comcast and Charter do with their routers/access points is use "number of connected devices" as a "selling point" further down the list on some of their plans.

    Functionally this typically presents as everything working great for the first few months, but as devices are added and people start coming up on whatever number is set in the router settings (which comcast/charter typically manage on their end, not on yours) things will still show "connected" to the wifi, but the router will stop giving them network access, and you will need to reset the router and have everything reconnect so it starts "counting" again. Depending on if it was a guest, or what that pushed you over, it's possible some less prominent device will get the short end of the stick, or you will be fine until another guest visits.

    Our typical recommendation is if you have to use their device, only use their device as a modem, directly connect your own access point to it, and wifi through that.

    If you have the ability, you should turn off, or ask your provider to turn off, the radio in their device, or switch to an actual modem-only device.

    I'm not saying this is 100% your issue. But your symptoms line up and it is a thing I have been seeing more and more with my clients.

    FiendishrabbitDisruptedCapitalistAngelHedgie
  • Magus`Magus` Registered User regular
    The router is mine, just FYI.

  • furlionfurlion Riskbreaker Lea MondeRegistered User regular
    Is it a 2 in 1 router modem combo? I have had nothing but trouble with those. You could try assigning static IPs to all your devices as a last resort.

    sig.gif Gamertag: KL Retribution
    PSN:Furlion
  • BlazeFireBlazeFire Registered User regular
    What about disabling one of the 2 signals (2.4 or 5ghz) and seeing if it is a problem?

  • Magus`Magus` Registered User regular
    Router and modem are separate. I'll do more testing and report.

  • FiggyFiggy Registered User regular
    If it's just wireless that's dropping and it seems unconnected to anything.. check for "WMM" in your router settings. This is intended to prioritize traffic for media streaming, but it appeared to just fuck with my network and drop all wireless devices now and then. Found this thread when I was troubleshooting my third router that did this:

    https://community.netgear.com/t5/Nighthawk-WiFi-Routers/R7500v2-Disable-Wifi-Multimedia-WMM-cause-Serious-Internet-Slow/m-p/1072443/highlight/true

    XBL : Figment3 · SteamID : Figment · Website : www.nathanswyers.com
  • Magus`Magus` Registered User regular
    Did some more testing. WiFi on my phone wasn't working so I turned on my PC. It also wasn't working and would not let me open my router settings.

    My phone then started to work and did let me access my router settings. I turned on DHCP which then let the PC connect and let me access the router. I then set the IP on the PC again which worked.. for two minutes before it returned to not working. Turning on DHCP made it start working again.

    My phone has kept working the entire time I've been messing my with my PC.

    I got nothing.

  • spool32spool32 Contrary Library Registered User regular
    what the f

    Camb's suggestion to ethernet into the router while this is happening is the right one - gotta take wifi itself out of the equation.

    TOGSolid
  • Magus`Magus` Registered User regular
    edited October 2018
    Cambiata wrote: »
    During the time that you have the issue, have you checked a hardline connection to see if it's universal or just wifi?

    Are your devices in the same room as the router and/or does the connectivity change if you move to the same room?

    Setup is:

    PC - Ethernet
    Phone/PS4/TV - Wireless

    Changing rooms doesn't seem to make a difference.

    I've bound IPs to MAC addresses and restricted DHCP to the 100-104 range. So far things are going ok. So far.

    Magus` on
  • MugsleyMugsley Registered User regular
    edited October 2018
    I had similar problems to this when I tried to use a signal extender. It turned out the router and extender were interfering on their channels. I ended up unplugging the extender and everything unfucked itself.

    It's a bit of a shot in the dark, but try changing the channels on the wireless signals.

    I use a phone wifi analyzer app to check for open channels (I live in a cul-de-sac so there are 4-5 networks fighting each other)

    Mugsley on
  • Magus`Magus` Registered User regular
    edited October 2018
    Updates:

    A website suggested turning off the hardware NAT. After doing so, I don't seem to have any more WiFi pausing.

    New (minor) issue - I use Chrome Remote Desktop. If I try to connect via WiFi it just searches indefinitely. If I go to mobile, it works. If I go back to WiFi, suddenly it works.. until at some indeterminate time later where WiFi won't let me connect again.

    In case it matters, this is my setup:

    I have a DHCP range of 192.168.0.100 to 104.

    I have my TV, PS4, S8+ and PC connected on .105 to .108 respectively. They are all bound to set IPs.

    If the only issue is this Chrome thing, that's not too bad. Just wish I could figure out what the hell is going on.

    Edit: I have IPv6 enabled. Both v4 and v6 are using Google's DNS servers.

    Edit 2: Ads in games also do the no connect thing. This doesn't let me skip them, mind, just hangs the game.

    Magus` on
Sign In or Register to comment.