Notifications/Bookmarks Missing

Anyone else unable to see their notifications and bookmarks in the top right? This happens in both Chrome and IE, here's what it looks like:

avrw4lul4q5c.png

I can still click the buttons, they are just not visible. Sometimes when I hit my browser back button on the forum, they appear again. This happening for anyone else?

Steam: Spawnbroker

Posts

  • kimekime Queen of Blades Registered User regular
    Open and sign-in in incognito mode, see if it repros? If not, try clearing your cache.

    Mine looks fine, I see the icons normally.

    PA HotS Group
    Battle.net ID: kime#1822
    3DS Friend Code: 3110-5393-4113
    Steam profile
    IrukaRingoH3Knuckles
  • SpawnbrokerSpawnbroker Registered User regular
    Reproduced in incognito mode:

    23qy48jqnl3l.png

    Steam: Spawnbroker
  • SpawnbrokerSpawnbroker Registered User regular
    Clearing cache also does nothing, tried that a few times.

    Steam: Spawnbroker
  • Pixelated PixiePixelated Pixie Future world ruler Registered User regular
    I have had this forever if I view the forums on Chrome from my work PC, but it's fine from my home PC. I've just always chalked it up to being some weirdness related to all the shit I.T. does to our work stations. :lol:

    NVOV2Cu.png
    Spawnbroker
  • SpawnbrokerSpawnbroker Registered User regular
    I have had this forever if I view the forums on Chrome from my work PC, but it's fine from my home PC. I've just always chalked it up to being some weirdness related to all the shit I.T. does to our work stations. :lol:

    I believe this is exactly the issue, my work PC blocks all sorts of stuff like chrome extensions, etc. I did look at it on my home PC and found no issues.

    Probably something to do with not loading the sprite images correctly based on domain or something.

    Steam: Spawnbroker
Sign In or Register to comment.