Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Having trouble connecting to wireless network

DayspringDayspring the PhoenicianRegistered User regular
edited November 2006 in Help / Advice Forum
Hey guys, i'm having some tech trouble and hopefully you can sort me out.

Ok, I have a D-link DSL-G604T wireless router, and I run Windows XP.

Yesterday the router starts playing up (as it does on occasion) so I hard reset the router, then log in and re-set the thing up etc etc.
But since then i've been having trouble connecting properly to the network. Here is what happens:

My network connections icon will show the little red "not connected" cross.
I view available networks, select mine, and hit connect.
It'll give me the message "connected!", but then the network connections window will still show i'm not connected. (however if i click it the button will not be connect, it will be disconnect)
The internet and everything will work, so basically i'm connected even though the system tells me I am not.
Then after about 5 minutes it will give me a message along the lines of "could not connect to network" and then i will actually be offline, where I will stay unless i manually attempt to connect to my network, at which point the whole cycle will begin again.

My Powerbook, my housemate's ibook, and my other housemate's desktop running XP all seem to be able to connect, so I think the problem is my end.
I've tried resetting my machine, resetting the router, and running the network setup wizard.
Help!

Dayspring on

Posts

  • I'd Fuck Chuck Lidell UpI'd Fuck Chuck Lidell Up Registered User regular
    edited November 2006
    Yay another tech one. laptop?

    my answer rests on the answer to this question. laptop offers the easy way

    I give up without an answer in like 2 seconds.

    is it a laptop?

    I'd Fuck Chuck Lidell Up on
  • DayspringDayspring the Phoenician Registered User regular
    edited November 2006
    Nope, it's a desktop.
    I have an external USB wireless dongle thing, and the lights are on it as they usually are so I assume it is working.

    Dayspring on
  • I'd Fuck Chuck Lidell UpI'd Fuck Chuck Lidell Up Registered User regular
    edited November 2006
    Your signal is going to vary depending on how far away you are from your wireless router. If you are right next to it, I have found your problem. optimal range for a router is usually around 8 feet (up to however far your router says it can go), any closer than like 5 is going to give you a weak signal since the signal arcs (it would go over your network card. don't ask why)

    once you are far enough away from it, power cycle your computer (turn it off for 15 seconds, cold boot) then when it's finished loading up power cycle your router and modem (router first, then modem. plug the router back in, wait 5 seconds, then the modem)

    then try to connect to network

    after that go to start<run<cmd<type "ipconfig /release" hit enter then type "ipconfig /renew" then enter then "exit" and hit enter. tell me if that doesn't work

    I'd Fuck Chuck Lidell Up on
  • DayspringDayspring the Phoenician Registered User regular
    edited November 2006
    Range shouldn't be an issue, it's in the room below me so I'd guess 8 feet distance sounds about right.

    Ok, i've done all of that and it doesn't seem to have made any difference.

    I'm going to have to leave it there for now but thanks for the help so far commie! I'll check back when I wake up tomorrow. :^:

    Dayspring on
  • I'd Fuck Chuck Lidell UpI'd Fuck Chuck Lidell Up Registered User regular
    edited November 2006
    dang. I have work in the morning so I'll leave it at if the signal is weak when you can connect there is interference somewhere probably either coming from the floor (since it has to pass through all sorts of things some things will make it give a weak signal every time)

    if it is a strong signal then right click the wireless connections, and try to manually pick (there may be more than one signal which would cause it to have that problem) if it can not connect through there it may be a problem with the app you are using to configure it. to change this go to

    start<control panel<network connections (it may say network and internet connections)<right click the wireless icon< properties< wireless networks< then either check or uncheck the option for windows to control the connection.

    after that a new icon should show up in your system tray (bottom right of your screen) try using that to connect to the network.

    hope that helps

    I'd Fuck Chuck Lidell Up on
  • DayspringDayspring the Phoenician Registered User regular
    edited November 2006
    commie wrote:
    start<control panel<network connections (it may say network and internet connections)<right click the wireless icon< properties< wireless networks< then either check or uncheck the option for windows to control the connection.

    after that a new icon should show up in your system tray (bottom right of your screen) try using that to connect to the network.

    hope that helps

    I tried that, and then connected through D-link's own little icon thingy, and it seems like it's done the trick!
    Hopefully it's solved, thanks!

    Dayspring on
  • RuckusRuckus Registered User regular
    edited November 2006
    Sounds like somebody nearby is using the same network channel as you.

    Download netstumbler, find out what channels everyone nearby are using, then set your WAP to use something else.

    Ruckus on
    Raneados wrote: »
    so what SPECIFICALLY is the problem with my hole?
Sign In or Register to comment.