As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread:

Site Not Working on iPhone?

Ever since this morning, I haven't been able to get into the forums on my iPhone, whether I try Safari or the browser the Twitter app uses. I just wind up with this when I follow my bookmark to Games & Technology:


On the main forum page, I get what looks like a black version instead with a shorter scroll bar.

I'm running an iPhone 6s Plus with iOS 11.2.1, for whatever that may help.

Judging by the fact I'm making this thread instead of responding to one, I'm guessing this is unique to me.

Oh, and I tried resetting the phone, to no avail.



  • TubeTube Registered User admin
    Is anyone else seeing this?

  • zerzhulzerzhul Registered User, Moderator mod
    using chrome and safari on iOS 14, iPhone 12 Pro, appears to work fine for me.

  • LBD_NytetraynLBD_Nytetrayn TorontoRegistered User regular
    Well, this doesn't look very good for me.

  • HalgwetHalgwet Registered User regular
    I’ve got the same problem on an old iPad running iOS 10.3.4. It started a few days ago. Switching from Safari to Chrome doesn’t help and neither does clearing the cache.

  • LBD_NytetraynLBD_Nytetrayn TorontoRegistered User regular
    Yeah, I tried a cache cleaning, too. No go. Also tried whatever the Facebook app uses for a browser, same deal.

  • LBD_NytetraynLBD_Nytetrayn TorontoRegistered User regular
    Eff it. Discord did an update and started crashing, so I decided to finally update iOS and endure all that brings with it, and the forum seems to be working on my phone again.

Sign In or Register to comment.