Reloading in firefox

it might just be me, but it's happened to me at least twice now.

I was typing up a long as hell response in the quick-reply window, and when I scroll back up to check something, the page reloads, and I lose my stuff.

now I didn't click anything, and my finger was no where NEAR the f5 button, so I don't know what the hell is going on, but I thought I'd let you guys know.

batsig.jpg
Dislexic on

Posts

  • ThanatosThanatos Registered User regular
    edited March 2008
    Next time, click in the message box and hit "undo."

    Thanatos on
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited March 2008
    now I didn't click anything
    I didn't click anything either!


    Thanatos wrote:
    click in the message box and hit "undo."
    By "undo" I think Thanatos means Ctrl-Z on your keyboard (assuming Microsoft O/S).


    I know that trick works in a forward/back situation, but I'm not sure about this reload scenario you are speaking of.

    Ramius on
  • HenroidHenroid Radio Demon Internet HellRegistered User regular
    edited March 2008
    It's not reloading, but there's some sort of shortcut you can hit on your keyboard with Firefox that'll make your mousewheel scroll forward and backward through pages you've loaded. I don't know what it is, and had it happen to me a few times in the last couple of years, but it's definitely user-end.

    Henroid on
    Nobody likes me but that's okay. I'm used to it.
  • thorgotthorgot Registered User regular
    edited March 2008
    Henroid wrote: »
    It's not reloading, but there's some sort of shortcut you can hit on your keyboard with Firefox that'll make your mousewheel scroll forward and backward through pages you've loaded. I don't know what it is, and had it happen to me a few times in the last couple of years, but it's definitely user-end.

    Shift + scroll up or down goes back or forward.

    thorgot on
    campionthorgotsig.jpg
  • RamiusRamius Joined: July 19, 2000 Administrator, ClubPA admin
    edited March 2008
    huh, so it does (in Firefox 2). I'm running Minefield (ff3b5) on my other PC and there it doesn't. It would seem they changed the default on this setting. If you don't like the behavior, you can change it yourself in FF2.

    Ramius on
Sign In or Register to comment.