Club PA 2.0 has arrived! If you'd like to access some extra PA content and help support the forums, check it out at patreon.com/ClubPA
The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Slow vista startup

gorall9gorall9 Registered User regular
So my gf just finished putting together her new computer and after restarting it, it now takes like 15min+ to load up.

It gets stuck on a black screen with a loading bar and microsoft corp underneath the bar. The bar passes by very slowly and then eventually loads up the computer in which case the computer loads perfectly fine and runs as fast as it should.

She is using vista ultimate 32bit and has nearly the same setup as my computer i built a month ago, everything seems to be installed correctly so any help would be appreciated.

Also we tried changed the boot priority to hdd frist and it loaded faster for a few seconds then started to go back to crawling at the load screen.

Her specs:
vista ultimate 32bit
phenom 9750 2.4ghz quad core
8800gt 512 evga
4g gskill ram
250g hdd 7200
M3A mobo

gorall9 on

Posts

  • MorskittarMorskittar Registered User regular
    edited May 2008
    Are you running an antivirus program?

    Morskittar on
    snm_sig.jpg
  • DixonDixon Screwed...possibly doomed CanadaRegistered User regular
    edited May 2008
    Did the change in the boot pritory hold? Sometimes it won't hold also see if theres an option for a quick boot. Mine mobo has that option and it cut my boot time in about half

    Dixon on
  • gorall9gorall9 Registered User regular
    edited May 2008
    No, no antivirus programs, and i'm not sure if it has a quick boot option where would I find it on the mobo itself? or would it be in the bios?

    Alos her computer beeps once everytime at startup not sure if that may be the cause or not, and if anyone knows what i should look at it as to the cause of the beep it would be helpful.

    gorall9 on
  • RookRook Registered User regular
    edited May 2008
    Does it boot faster in safe mode? And does the list of things popping up hang in any particular place.

    The beeping is quite normal I think.

    Rook on
  • gorall9gorall9 Registered User regular
    edited May 2008
    yes it boots faster in safe mode most of the time, havent figured out why it sometimes doesnt, and there isnt any list of things popping up, how would i get that to show?

    Also her mobo does have a quick start not sure if its enabled going to try that soon here once I can get at the computer again.

    gorall9 on
  • gorall9gorall9 Registered User regular
    edited May 2008
    ok so we fixed the slow startup but now we get a bsod saying memory management error. No idea what to do so trying out moving the ram around see if that affects it. otherwise I have no idea anyone ever dealt with this?

    gorall9 on
  • RoundBoyRoundBoy Registered User regular
    edited May 2008
    i forget where it is, but buried under the system menu control panel there is options for troubleshooting hardware issues, as well as system startup issues.

    It will identify processes that are taking to long as asks what adjustments you want to make...

    RoundBoy on
    sig_civwar.jpg
    Librarians harbor a terrible secret. Find it.
Sign In or Register to comment.