Anti-spam feature not working for me

NiklasNiklas SwedenRegistered User regular
I´m bracing myself for a good old n00b-flaming here but still, I searched the forums and also checked some pages back and couldn´t find a thread about the problem. So...

In my profile, I still have the text: "By leaving this field blank or leaving this default message here, I certify that I AM a spammer or a robot and would not like to be admitted to the forums.". I´ve tried to change it without success and I can assure you that I am neither a spammer or a robot. Worst thing you can accuse me of is probably being a n00b who can´t find answers through the search engine :(

Really sorry to bother you about this, but since I just arrived on the forums, I´d hate to be kicked out.

Niklas on

Posts

  • AldoAldo Hippo Hooray Registered User regular
    edited June 2008
  • NiklasNiklas SwedenRegistered User regular
    edited June 2008
    Aldo wrote: »

    Thanks, but there´s no solution to the probem in that thread. Or am I slowly turning blind?

    Niklas on
  • TubeTube Administrator, ClubPA admin
    edited June 2008
    The solution is that it really doesn't matter because we now know you're not a spammer.

    Tube on
    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

  • MKRMKR Registered User regular
    edited June 2008
    I want to put "bleep bloop whiiiiir squish squish squish squish" in there, but the reference might not be clear enough.

    MKR on
  • BomanTheBearBomanTheBear Registered User
    edited June 2008
    Well since your first post wasn't:

    nice thread!!!

    yuo are looking for companionship????
    large single woemn r waiting for u!!
    fattyluv dot com!!!

    Then I think all your problems are solved. HOWEVER do not be confused by SE++, because from time to time, normal posts can look like that anyway.

    BomanTheBear on
    [SIGPIC][/SIGPIC]
Sign In or Register to comment.