As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

Cant read any posts while logged in

ZeonZeon Registered User
Whenever im logged in, i cant read any forum posts. I click on one, it acts like its going to work, and then it stops. Not a timeout, it just stops after about 2 seconds. If i log out i can read all the posts just fine. Im using Firefox 1.0, and it was working fine up until last night. I also have no problem viewing the forums, just the posts. Tried posts in every forum including this one.

btworbanner.jpg
Check out my band, click the banner.
Zeon on

Posts

  • Regina FongRegina Fong Allons-y, Alonso Registered User regular
    edited March 2005
    Zeon wrote:
    Whenever im logged in, i cant read any forum posts. I click on one, it acts like its going to work, and then it stops. Not a timeout, it just stops after about 2 seconds. If i log out i can read all the posts just fine. Im using Firefox 1.0, and it was working fine up until last night. I also have no problem viewing the forums, just the posts. Tried posts in every forum including this one.

    Alot of the problems people are having with the forums lately are cache-related. While I have no clue whats going on with your rig specifically, I'd recommend cleaning out your cache as the first trouble-shooting step for all issues with this forum.

    Regina Fong on
  • PheezerPheezer Registered User, ClubPA regular
    edited March 2005
    jeepguy wrote:
    Zeon wrote:
    Whenever im logged in, i cant read any forum posts. I click on one, it acts like its going to work, and then it stops. Not a timeout, it just stops after about 2 seconds. If i log out i can read all the posts just fine. Im using Firefox 1.0, and it was working fine up until last night. I also have no problem viewing the forums, just the posts. Tried posts in every forum including this one.

    Alot of the problems people are having with the forums lately are cache-related. While I have no clue whats going on with your rig specifically, I'd recommend cleaning out your cache as the first trouble-shooting step for all issues with this forum.

    Set Cache to take up 0 KB, too, and close and re-open Firefox. May as well be sure if we're going to be sure, right?

    Pheezer on
    IT'S GOT ME REACHING IN MY POCKET IT'S GOT ME FORKING OVER CASH
    CUZ THERE'S SOMETHING IN THE MIDDLE AND IT'S GIVING ME A RASH
  • ZeonZeon Registered User
    edited March 2005
    Ah that helped, thanks guys. Good information too, because its happened to me before, i just didnt say anything because it fixed itself in an hour or 2. Thanks again.

    Zeon on
    btworbanner.jpg
    Check out my band, click the banner.
  • Munkus BeaverMunkus Beaver Registered User, ClubPA regular
    edited March 2005
    This happened to me a while ago, and my problem was fixed after clearing all the data from my browser (firefox).

    Munkus Beaver on
    Twitch Channel
    Steam: munkus_beaver
    Humor can be dissected, as a frog can, but it dies in the process.
    http://www.ccfa.org/
Sign In or Register to comment.