As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

I didn't touch my sig..

..and it was working for months and all of a sudden it goes wonky.

poo
Shazkar Shadowstorm on

Posts

  • Regina FongRegina Fong Allons-y, Alonso Registered User regular
    edited May 2005
    Make sure there are no spaces in there. A clickable image link should be like:

    image

    If any spacing has crept in there it could screw things up. But really, I'm just guessing.

    -edit-

    I didn't explain that correctly. There can be spaces, but no carriage breaks. It needs to be one long y-axis breaking string for it to work properly.

    Regina Fong on
  • korodullinkorodullin What. SCRegistered User regular
    edited May 2005
    [url=www.bungie.net/Stats/PlayerStats.aspx?player=TheRagingRhino][img]http://img189.exs.cx/img189/7051/cutbee5uj.png[/img][/url]
    
    I don't think you can include the "Add me to your friends list" bit in the clickable URL with the pic, like Jeepguy said.

    korodullin on
    ZvOMJnu.png
    - The Four Horsemen of the Apocalypse (2017, colorized)
  • Shazkar ShadowstormShazkar Shadowstorm Registered User regular
    edited May 2005
    Okay, I fixed it.. but it's weird, because for months I hadn't touched the code and both my gamertage and the picture were linked to the same URL and magically today it stopped working so I had to make only the picture linkable... any idea why that might've happened?

    Shazkar Shadowstorm on
    poo
  • RocketScienceRocketScience Registered User regular
    edited May 2005
    Apparently Alpha put in a new phpBB patch today. Maybe that had something to do with it.

    RocketScience on
  • JasconiusJasconius sword criminal mad onlineRegistered User regular
    edited May 2005
    Ban sigs kthx

    Jasconius on
  • OrthancOrthanc Death Lite, Only 1 Calorie Registered User, ClubPA regular
    edited May 2005
    Seems that one of the code changes has prevented having a new line within a link. I can't see any security problem with this so I'm curious as to why this is now blocked.

    Orthanc on
    orthanc
Sign In or Register to comment.