As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread:

Internet browsing halving Aion framerate

Great ScottGreat Scott King of Wishful ThinkingParagon City, RIRegistered User regular
edited June 2011 in Help / Advice Forum
Aion just updated its graphics engine. Although the new engine is a strain for my PC (i7-920 / Radeon 6850 1GB / 1900x1080 fullscreen) the update runs reasonably well (~50 FPS) if I disable FSAA.

I started noticing that sometimes the game would run at ~20 FPS and become nauseatingly choppy. But not every time.

Via the process of elimination I have determined that the root cause was having a Internet browser open. Any Internet browser will cause the problem (I normally use Opera 11 but tested Firefox 4.0 and (brand new) Chrome as well as IE 9). I've tried varying the type of page that's open and running fewer tabs (I normally have about 9 open), but this doesn't change the symptoms.

Computer resources available (with the Google Chrome open):
CPU: 13% (5 out of 8 cores showing 50%)
Memory: 4.12GB used, 7.5GB free

1) Has anyone else noticed severe 3D game slowdowns when their favorite browser is open? I'm wondering if my diagnosis is off because this doesn't seem to be a common problem.

2) What would you think is a good workaround? Constantly closing my browser sessions is only mildly annoying, but not being able to ALT+TAB and use the browser without closing my game session is a real pain.

3) I suspect Flash acceleration is draining GPU power. I can't seem to find any way to disable this, either in Flash settings or GPU driver settings. If this is a problem, is there a way to disable it? My CPU seems to have spare capacity so turning off GPU acceleration shouldn't affect anything.


I'm unique. Just like everyone else.
Great Scott on


  • Options
    JasconiusJasconius sword criminal mad onlineRegistered User regular
    edited June 2011
    You can't disable Flash GPU consumption, but it does sound like, with as many tabs as you have open, that you have a Flash issue.

    What happens if you just have 9 tabs open with totally innocuous content? Something without Flash?

    Regardless, very few things in Flash actually consume GPU. One of them is video, so just don't have pages with videos on them and that will help a lot.

    Jasconius on
  • Options
    taliosfalcontaliosfalcon Registered User regular
    edited June 2011
    The main culprit i can think of is that all ATI cards clock themselves down to something ridiculous like 400 mhz when using hardware video acceleration, which is used for flash. It's been driving me crazy with my card, is the reason i'm going with nvidia next and no, there's no workaround

    taliosfalcon on
    steam xbox - adeptpenguin
  • Options
    Great ScottGreat Scott King of Wishful Thinking Paragon City, RIRegistered User regular
    edited June 2011
    taliosfalcon, did you try manual OC'ing the card in the CCC? Once I manually set the clockrate the problem seems to be solved; it was acting just like you described - downclocking when being used for a non-gaming thing even if a game is running.

    Thanks for all the help!

    Great Scott on
    I'm unique. Just like everyone else.
  • Options
    corky842corky842 Registered User regular
    edited June 2011
    In Opera, you can turn on a flash placeholder. Go to opera:config in your address bar, then turn on "Enable On Demand Plugin" and it will replace flash content with a box that you click to load the content. It's similar to the flashblock plugin for Firefox.

    corky842 on
Sign In or Register to comment.