As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

Intermittent Firefox Lag

XenosX_XenosX_ Registered User regular
edited August 2007 in Help / Advice Forum
I really feel like a dick asking about something which will probably end up being either 1) my fault or 2) something very easily fixed which I should have been able to do myself. Note this 'or' is not exclusive.

Firefox goes and lags every few seconds, pretty much all the time. Everything in the browser freezes for a second, video and audio streams stop, and text fields do not respond, although if I type while they are active, the text comes through after the lag.

Now, this is pretty much the only problem. Nothing else is slower than it was before this started happening, which was a few days ago. I have the latest version of firefox, and have reinstalled it twice to see if that was the problem. I have scanned my computer with McAfee, Spybot S&D, and AdAware, and nothing was caught, so I'm at a loss for what to do. Maybe it's my connection, though that seems unlikely. Any help would be greatly appreciated.

XenosX_ on

Posts

  • Options
    EclecticGrooveEclecticGroove Registered User regular
    edited August 2007
    XenosX_ wrote: »
    I really feel like a dick asking about something which will probably end up being either 1) my fault or 2) something very easily fixed which I should have been able to do myself. Note this 'or' is not exclusive.

    Firefox goes and lags every few seconds, pretty much all the time. Everything in the browser freezes for a second, video and audio streams stop, and text fields do not respond, although if I type while they are active, the text comes through after the lag.

    Now, this is pretty much the only problem. Nothing else is slower than it was before this started happening, which was a few days ago. I have the latest version of firefox, and have reinstalled it twice to see if that was the problem. I have scanned my computer with McAfee, Spybot S&D, and AdAware, and nothing was caught, so I'm at a loss for what to do. Maybe it's my connection, though that seems unlikely. Any help would be greatly appreciated.

    Can't help you much, but I get similar... but it generally only starts happening if I've had it open awhile (closing/opening tabs, etc).
    If I shut it down and start it up again it's responsive as ever, but depending on how much browsing I'm doing, it starts up again in a few hours to a couple days.

    It only started happening to me recently, but I'm thinking it might be an incompatability with an add on.. I just haven't gotten around to checking it out.

    EclecticGroove on
Sign In or Register to comment.