As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

ads seem to be preventing PATV videos from loading

I've been watching Extra Credits on PATV for a while now, but have been very disappointed lately. On at least three different days (the last three times I attempted to watch an Extra Credits video), the ad that plays first is not a video. I have seen two of these ads so far:

- a small expedia banner/button-looking-thing which sits offcenter on the black background. Bizzarely, the bubble has an X button, but pressing it does not seem to do anything but make said bubble disapper

- a larger, secretformula.com Coca-Cola ad with the title "do challenges unlock rewards"

In both instances, the "advertisement playing: XX seconds" is at the bottom of the player as normal. BUT, when it reaches zero, nothing happens. The ad never goes away, and the video never loads. Reloading the page does not change this behavior, and it's been going on for about a week now.

ssjalakazam on

Posts

  • TubeTube Registered User admin
    We haven't had any other complaints, which browser are you using? Have you tried clearing your cache?

    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

  • ssjalakazamssjalakazam Registered User
    Firefox 6. I cleared my cache, and it's working now. Weird.

    Thank you for the help.

  • TubeTube Registered User admin
    That's what I'm here for. Enjoy the videos!

    Hobnail wrote: »
    This forum has taken everything from me
    This hurts but I deserve it

This discussion has been closed.