VLC subtitle ishoes. [SOLVED]

Xenocide GeekXenocide Geek Registered User regular
edited December 2006 in Help / Advice Forum
I acquired an anime in .mkv format the other day, that I'm trying to get to work appropriately.

Whenever I play it, the audio track works fine (when I switch it to japanese), and the subtitles work... sorta.

They appear huge on my screen, taking up almost the entire VLC window, making it unbearable to watch. I've tried tweaking the subtitle settings within VLC, and have used other players but nothing has helped.

I think my next step is to put in a custom subtitle file, or something, I really don't know what to do considering I REALLY want to watch this show.

So, I query you guys: Can you think of something I haven't to make these subtitles show up smaller?

EDIT: It took a couple days of trying but I found a solution.

i wanted love, i needed love
most of all, most of all
someone said true love was dead
but i'm bound to fall
bound to fall for you
oh what can i do
Xenocide Geek on
Sign In or Register to comment.