As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

My wacom tablet's pen is going nuts

FuzzFuzz Registered User regular
edited February 2010 in Help / Advice Forum
I have a wacom graphire 4 tablet that I've had for a year or two. I used it within the past few months and it was alright, but I tried using it today and it was acting wonky. The tablet detects the pen about an inch above physically touching the tablet, and it registers it as a click.

Essentially, it starts drawing before I'd want it to.

I tried pulling out the nub and reinserting it, but that didn't change anything. It also happens on the eraser end.

I've changed a ton of settings, deleted preferences, uninstalled drivers and installed new ones, but nothing seems to help.

Fuzz on

Posts

  • darkmayodarkmayo Registered User regular
    edited February 2010
    Could be the pen, I had a similiar issue with a Smart Sympodium, replacing the pen fixed the issue.

    darkmayo on
    Switch SW-6182-1526-0041
  • IrukaIruka Registered User, Moderator mod
    edited February 2010
    Did you download the latest drivers off of the wacom support site, or just use your disk? I suggest going to the website if you didn't. Also Wacom settings and stuff dont really set in until after resetting the computer with the tablet plugged in, I find.

    Make sure to try a different USB port as well. One of mine suddenly stopped sufficiently powering my tablet causing all sorts of funky crap.

    Iruka on
  • ScorchedScorched Registered User regular
    edited February 2010
    I've had this problem before; however, I can't tell you how I fixed this because it was a long time ago.

    The reason why I am chipping in is to state that you probably shouldn't need a hardware replacement , mine has worked perfectly fine since (about 7 months?) without issue. Second the USB port advice. Also, check if the thumb button on the pen is alogned properly. If you have spilled water on the pen itself; make sure to let it dry; I've had some weird issues with that.

    Scorched on
  • FuzzFuzz Registered User regular
    edited February 2010
    Ok, tried different USBs and tried restarting while plugged in and while unplugged after uninstalling, and reinstalling the latest drivers from Wacom and still no luck..


    I guess that's it..

    Fuzz on
Sign In or Register to comment.