As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

DirectX/Video Card Driver problem

Fondor_YardsFondor_Yards Elite Four Member: HydraRegistered User regular
Ever since late afternoon yesterday, I've been getting this strange problem. In the middle of a game, groups of purple lines start appearing, the whole game starts freezing up, and I get an error message about DirectX right when it shuts down. After that, even just sitting there not starting anything up, the lines start to reappear and my computer will freeze up. I've tried reinstalling directx using the disk I got with the computer and nothing changed. Tried reinstalling/updating my video card *geforce 8600 gt*, but the auto updater says it's up to date, but when I manually check the site, it says there's a new one. Theses make things a little better, as in it takes longer for whatever to fuck up, but it still happens. However when I try installing the newest driver, I get a new problem. The whole computer freezes, and when I try to restart once I get past the select which mode to start in menu, my monitor says it's getting no signal and turns off. I know my computer does in fact start up, I can hear the start up noise and my keyboard lights up, but after a few minutes left there it just restarts. When I restart in safe mode however, neither problem happens.

The only working fix I have right now is using the system restore of a save a few days ago, which after using everything works fine. Until I try starting up a game and the whole thing starts over. The only thing I can think caused this was downloading a game mod right before it started, I briefing ran the game for a few minutes, during which the purple lines appeared more a moment but then went away. But since then I've not only deleted everything of the mod since, I've uninstalled the game and it keeps happening.

Secrets, lies, and tragedy. The trifecta.
3DS Code: 5043-2172-1361
Xbone Tag: Salal al Din
Fondor_Yards on
Sign In or Register to comment.