As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

Re-Installing Windows Problems.

VmikesmittyVmikesmitty Registered User regular
edited January 2007 in Help / Advice Forum
Alright. My computer that I use for gaming and the like had something go wrong with it. Something happened to Windows XP and stopped it from functioning normally.

After trying a number of things I decided I would just re-install Windows. Now this is proving to be quite the problem.

When I start the install it gets stuck on trying to copy certain Setup files and the only options I have are to skip the file or exit the Setup. I've tried reformatting the drive a number of times now, atleast with the Windows disc and deleting all old partitions and creating a new one to put a new install on. I've tried using a Windows Home Edition to install and it came up with the same errors, with things in the file names like.
(very partial file names, from the ones I remember)
-Rio600
-Rio800
-Nike.sys
-An assortment of ones that mention Media or Dvd

I'm not sure what I am looking at here, what might be causing the problems?
HDD errors? Is it corrupt? Buy a new one?
Disc Drive errors?

Notes:
brand new OEM Copy of Windows Media Edition.

TL:DR- Windows Media Edition won't install because of errors and I do not know what to do.

Vmikesmitty on

Posts

  • Options
    yotesyotes Registered User regular
    edited January 2007
    Split up the HD into multiple partitions, and try to install Windows on D:, E: etc.

    1. If you keep getting the same errors, your install media (or possibly the CD drive) is bad.

    2. If you get the errors only on one partition, it's probably an HD issue.

    You could also try to install some Linux distribution and see if it gives you any trouble.

    yotes on
    [SIGPIC][/SIGPIC]
  • Options
    VmikesmittyVmikesmitty Registered User regular
    edited January 2007
    yotes wrote:
    If you keep getting the same errors, your install media (or possibly the CD drive) is bad.
    quote]

    By install media you mean the Windows XP Disc?

    I guess it could be possible, but I get the same or very similar errors at roughly the same install percentages with either version I use.They usually start at about 12-14% into the Setup process. Also, this was the first time the Windows Media Edition disc was ever used, I had tried a Windows Home Edition disc a few times before. They usually start at about 12-14% into the Setup process.

    Vmikesmitty on
  • Options
    yotesyotes Registered User regular
    edited January 2007
    yotes wrote:
    If you keep getting the same errors, your install media (or possibly the CD drive) is bad.
    quote]

    By install media you mean the Windows XP Disc?

    I guess it could be possible, but I get the same or very similar errors at roughly the same install percentages with either version I use.They usually start at about 12-14% into the Setup process. Also, this was the first time the Windows Media Edition disc was ever used, I had tried a Windows Home Edition disc a few times before. They usually start at about 12-14% into the Setup process.

    Yes, the disc. Have you tried cleaning it?

    http://sony.storagesupport.com/mediacare.htm

    yotes on
    [SIGPIC][/SIGPIC]
Sign In or Register to comment.