As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

Router won't assign an IP

Bionic MonkeyBionic Monkey Registered User, ClubPA regular
edited January 2007 in Help / Advice Forum
My router decided tonight to stop assigning an IP address to my wife's laptop. She can still see the network, and connect to the router, but it refuses to assign an IP, so she's unable to actually surf the internet. My router is a Linksys WRT54G.

Any idea what the problem is?

sig_megas_armed.jpg
Bionic Monkey on

Posts

  • Options
    ThanatosThanatos Registered User regular
    edited January 2007
    I assume you've made sure that DHCP is on in the network settings on the laptop, and that the router is set to assign IPs to computer connected to it?

    Thanatos on
  • Options
    Bionic MonkeyBionic Monkey Registered User, ClubPA regular
    edited January 2007
    That's actually a bit beyond me. DHCP is enabled in my router settings. I can't seem to find the settings on the laptop.

    I've updated the firmware, which hasn't helped.

    Edit: Restored to factory defaults, and I'm still getting this problem.

    Bionic Monkey on
    sig_megas_armed.jpg
  • Options
    Bionic MonkeyBionic Monkey Registered User, ClubPA regular
    edited January 2007
    No other help from anybody else? I could really use some.

    Bionic Monkey on
    sig_megas_armed.jpg
  • Options
    Vindicta_Vindicta_ Registered User regular
    edited January 2007
    Have you tried statically assigning an IP?

    Vindicta_ on
  • Options
    Bionic MonkeyBionic Monkey Registered User, ClubPA regular
    edited January 2007
    Okay, I tried assigning a static IP. It doesn't look like I can do that for individual devices though.

    I finally got it to assign my wireless devices an IP address, but it was by disabling my WEP security. Not the morst ideal situation since there are a lot of people using wireless signals around me.

    Bionic Monkey on
    sig_megas_armed.jpg
  • Options
    RuckusRuckus Registered User regular
    edited January 2007
    go to the Control Panel, Network Connections, and right click on the "Local Area Network Connection" OR "Wireless Area Connection" if it's a wireless link.

    Click on "Internet Protocol (TCP/IP)" and then click properties.

    "Obtain an IP Address Automatically" and "Obtain DNS server address automatically" should be on.

    Ruckus on
  • Options
    RuckusRuckus Registered User regular
    edited January 2007
    Is the WEP mode on your router set to Shared Mode and did you input the Key 1 WEP key into your wife's laptop?

    Ruckus on
  • Options
    Bionic MonkeyBionic Monkey Registered User, ClubPA regular
    edited January 2007
    Yes to both your questions. I just turned WEP back on with a different passphrase and generated new keys. Changed the security on my wife's laptop, and now she can connect again.

    I'm happy it's connecting again, but goddamn I wish I could understand why it stopped all of a sudden. I didn't even touch my security settings before it stopped.

    Bionic Monkey on
    sig_megas_armed.jpg
Sign In or Register to comment.