The image size limit has been raised to 1mb! Anything larger than that should be linked to. This is a HARD limit, please do not abuse it.
Our new Indie Games subforum is now open for business in G&T. Go and check it out, you might land a code for a free game. If you're developing an indie game and want to post about it, follow these directions. If you don't, he'll break your legs! Hahaha! Seriously though.
Our rules have been updated and given their own forum. Go and look at them! They are nice, and there may be new ones that you didn't know about! Hooray for rules! Hooray for The System! Hooray for Conforming!

Authentication problems in OSX

DeicistDeicist Registered User regular
I'm having some weird problems in OSX and wondered if anyone could help.

The basic problem seems to be that OSX can't authenticate to remote systems. As an example, although my Mac is bound to my active directory domain, I can't login with my AD username / password. I've tried numerous 'fixes' for this (unbind / rebind etc) and still can't login. I can't authenticate to a NAS here in the office, or a NAS at home (tried Samba and FTP, still no go) in finder, however using fireftp (the firefox ftp plugin) I can authenticate fine.

If I try to connect to the NAS at work (for example) using cmd-k in finder, it prompts for my username and password then throws up 'invalid username or password'.

I'm trying to connect using afp in this instance, so I've tried a fix I found in an apple knowledgebase article to enable cleartext passwords for afp, but it's still doing the same thing.

I realise these might all be seperate issues, but it seems like there's something fundamentally wrong with username / password checking on this machine.

So, any ideas anyone?

Deicist on

Posts

  • iTunesIsEviliTunesIsEvil Registered User regular
    edited April 2011
    This is really silly, but have you tried supplying your username as
    DOMAIN\username
    

    The one time I've messed with putting a Mac on a domain'd network, that was what fixed my issue.

    iTunesIsEvil on
  • DeicistDeicist Registered User regular
    edited April 2011
    yeah, tried domain\username, domain.local\username even username@domain

    I've seen reports of issues with .local domains, but they're (allegedly) fixed in recent versions of OSX.

    Deicist on
Sign In or Register to comment.