Weird Keyboard Trouble

WotanAnubisWotanAnubis Registered User regular
Hey all.

I''m coming to you with a bit of a weird problem. My keyboard seems to work absolutely fine, but recently it''s started repeating certain symbols for no reason that I can see. I suppose I could fix this by just using the backspace key a lot, but I''d like a more permanent solution.

The afflicted keys (that I''ve discovered so far) are:

' (which you probably already noticed - I just used this when needed and didn''t backspace to delete the copy)
" (which I haven''t used in this post before now)
^
~
`

WotanAnubis on

Posts

  • The AnonymousThe Anonymous Uh, uh, uhhhhhh... Uh, uh.Registered User regular
    edited May 2011
    Do you have a spare keyboard lying around? Try swapping your current board with that.

    The Anonymous on
  • WotanAnubisWotanAnubis Registered User regular
    edited May 2011
    Do you have a spare keyboard lying around? Try swapping your current board with that.
    As luck would have it, I''ve got an ancient keyboard still lying around somewhere.

    And it''s causing the exact same trouble.

    I get the feeling I accidentally activated some Windows function I know nothing about.

    WotanAnubis on
  • The AnonymousThe Anonymous Uh, uh, uhhhhhh... Uh, uh.Registered User regular
    edited May 2011
    Is the original keyboard an old (5+ years) model by any chance? Do you have a USB keyboard somewhere (I'm assuming both keyboards you've tried are PS/2 ones)?

    The Anonymous on
  • WotanAnubisWotanAnubis Registered User regular
    edited May 2011
    Is the original keyboard an old (5+ years) model by any chance? Do you have a USB keyboard somewhere (I'm assuming both keyboards you've tried are PS/2 ones)?
    I have no idea if they''re PS/2 ones, but they are old. My spare is definitely older than 5 years and this one probably is as well.

    And, no, I don''t have a USB keyboard.

    EDIT: Yep, they''re both PS/2 ones.

    WotanAnubis on
Sign In or Register to comment.