As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

.gif avatar does not play

CostanzaKCostanzaK Registered User regular
The .gif I am using currently for my avatar only shows the first frame in the animation in the forums. However whenever I enter my profile, the avatar plays perfectly fine.

Is there a problem, a setting I need to change, or something like that? Or is that just a part of the website's code to not show the .gif animation of your own avatar?

"We shall Capture the Flag. We shall go on to the time limits.
We shall fight in Hoth, we shall fight on the spaceports
and the orbital stations, we shall fight with growing confidence
and growing strength in the instances, we shall defend our Republic,
whatever the cost may be.
We shall Re-Spawn on the beaches, we shall camp the landing grounds,
we shall PvP Flag in the fields and in the streets, we shall gank in the hills;
we shall never uninstall."
--Winston Churchwalker
CostanzaK on

Posts

  • Psychotic OnePsychotic One The Lord of No Pants Parts UnknownRegistered User regular
    Mine is the same. I think the .gif needs to be an exact size otherwise it becomes static.

  • harvestharvest By birthright, a stupendous badass.Registered User regular
    It needs to be exactly 80x80px when you upload it. Or so I've heard said.

    B6yM5w2.gif
  • FyndirFyndir Registered User regular
    It's to do with the forum automatically resizing images down to 80x80 for the avatars, make the gif 80x80 and upload it again, and it should work fine.

Sign In or Register to comment.