As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/

PS3 worked fine for 2 years, now won't connect wired or wireless (controller wonky too)

Enos316Enos316 Registered User regular
edited November 2011 in Help / Advice Forum
So my PS3 is one of the older, bigger models. But I purchased it brand new not too long ago. I began to notice that my controller would have issues connecting, but plugging it into the PS3 usually fixed that. Then it got to the point where I could only use the controller hard wired (I've tried the small reset button as well). I went to check for an update (to try and solve this issue) and noticed the PS3 wasn't getting out of my network.

The unit will not connect to my network wired or wireless. It connects hard wire into a switch which runs down into my router. My Xbox360, U-Verse, and HD-DVD player all connect fine on the switch. I get no link light on several different ports. I also tried plugging the PS3 directly into the switch up-link, no dice, not even a link light on that. Rebooted my U-Verse router, nothing.

I tried WiFi, which I use for my iPad, Wii, etc, and it won't connect on that either.

I tried to reformat the PS3 completely. Still the same connection problems, and the controller issue persists.

Anyone seen this? I've tried Google, but most answers are rebooting cable modems, not this 'no link light' thing.

Thanks for any help here.

tl;dr PS3 won't connect wired or wireless and controller is wonky as well.


Enos.jpg
Enos316 on
Sign In or Register to comment.