As was foretold, we've added advertisements to the forums! If you have questions, or if you encounter any bugs, please visit this thread: https://forums.penny-arcade.com/discussion/240191/forum-advertisement-faq-and-reports-thread/
Options

Corporate Level Wireless Networking - Dropping connections.

AthenorAthenor Battle Hardened OptimistThe Skies of HiigaraRegistered User regular
edited November 2011 in Help / Advice Forum
I've got a bit of a pickle here, and unfortunately I don't know enough about the subject to be certain. We have corporate resources I could turn to, but I know some of the people around here are geniuses, soooo... :D

We have a building made of plaster and concrete - basically a bunker from the 30s. As a result, we've had to install multiple commercial-grade wireless access points (Sonicwall SonicPoint Ns to be specific). A couple of these adapters seem to be dropping connections frequently, which sucks as we are using an RDP environment on iPads.

The system currently has 2 Virtual Access Points set up - Trusted and Guest. The Sonicpoints themselves are configured with a static, short band 2.4 GHz broadcast on channel 11. There are 5 of them in a building the size of a city block. The plaster is mounted on a wire mesh, making the place essentially a giant farraday cage.

Here's the problem: I'm reading about ESSIDs, and I'm wondering if having all the access points on the same channel and on full blast (broadcast wise) is a wise idea. So far it seems that switching the Sonicpoints from "auto" channel to a set channel lets the iPads work properly, but Apple claims the iPads should handle auto channels just fine. This makes me think that the SSIDs being on different channels is part of the problem.

Should I tune the WAPs individually so that they are not overlapping most of the time? Or should I keep them on full? Is there some other setting I should look at?

(quick rundown of settings: 2.4GHz 802.11n/g/b mixed mode / Standard - 20MHz channel / Standard channel - 11 / Short Guard Interval / Aggregation / EAPOL v2 / Data Rate Best / Transmit Power full Power / Antenna Diversity Best / Beacon Interval (ms) 800 [required for VAP] / DTIM interval 1 / Fragmentation Threshold (bytes) 2304 / RTS Threshold (bytes) 2304 / Maximum Client Associations 32 / Station Interactivity Timeout 300 seconds / Preamble Length Long / Protection Mode None / Protection Rate 1 Mbps / Protection Type - CTS-only. )

He/Him | "A boat is always safest in the harbor, but that’s not why we build boats." | "If you run, you gain one. If you move forward, you gain two." - Suletta Mercury, G-Witch
Athenor on

Posts

  • Options
    spool32spool32 Contrary Library Registered User regular
    edited November 2011
    If you have the WAPs tuned so that their signal range is overlapping, you should set them to different broadcast channels (preferably), or to the same specific channel. Apple is right that the iPad will handle autochannels correctly, but only in situations where there's a break in the signal when you move between WAPs. In my experience, iPads (and many other types of 802.11x devices) are pretty terrible at hopping between multiple overlapping WAPs all on autochannel. I could go into why, but the upshoot is:

    Apple is the dumb when it comes to corporate WAN support. Trust your gut on this, and reconfig the WAPs to broadcast on a specific channel(s).

    spool32 on
Sign In or Register to comment.